Bug 1064097 (CVE-2017-10165)

Summary: VUL-0: CVE-2017-10165: mariadb,mysql: issue inside subcomponent Server Replication
Product: [Novell Products] SUSE Security Incidents Reporter: Alexander Bergmann <abergmann>
Component: IncidentsAssignee: Kristyna Streitova <kstreitova>
Status: RESOLVED INVALID QA Contact: Security Team bot <security-team>
Severity: Normal    
Priority: P3 - Medium CC: abergmann
Version: unspecified   
Target Milestone: ---   
Hardware: Other   
OS: Other   
Whiteboard: CVSSv2:SUSE:CVE-2017-10165:6.1:(AV:N/AC:L/Au:M/C:N/I:N/A:C) CVSSv3:SUSE:CVE-2017-10165:4.9:(AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H)
Found By: --- Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---
Bug Depends on:    
Bug Blocks: 1064119    

Description Alexander Bergmann 2017-10-18 14:04:09 UTC
Oracle July 2016 Patch Day.
http://www.oracle.com/technetwork/security-advisory/cpuoct2017-3236626.html#AppendixMSQL
http://www.oracle.com/technetwork/security-advisory/cpuoct2017verbose-3236627.html#MSQL

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Replication).  Supported versions that are affected are 5.7.19 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server.  Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server.

CVSS v3.0 Base Score 4.9 (Availability impacts).  CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
Comment 1 Kristyna Streitova 2017-10-19 13:03:12 UTC
(In reply to Alexander Bergmann from comment #0)
> Supported versions that are affected are 5.7.19 and earlier.

We don't ship MySQL 5.7. Closing as invalid.