Bug 1160908 (CVE-2013-7171)

Summary: VUL-0: CVE-2013-7171: llvm,llvm5,llvm6,llvm7: llvm: insecure RPATH in certain binaries
Product: [Novell Products] SUSE Security Incidents Reporter: Alexandros Toptsoglou <atoptsoglou>
Component: IncidentsAssignee: Ismail Dönmez <ismail>
Status: RESOLVED INVALID QA Contact: Security Team bot <security-team>
Severity: Normal    
Priority: P5 - None CC: smash_bz
Version: unspecified   
Target Milestone: ---   
Hardware: Other   
OS: Other   
URL: https://smash.suse.de/issue/94901/
Whiteboard:
Found By: Security Response Team Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Comment 1 Alexandros Toptsoglou 2020-01-14 12:35:58 UTC
That is a slackware specific issue. Closing