Bug 1176799

Summary: VUL-0: chromium: update to 85.0.4183.121
Product: [openSUSE] openSUSE Tumbleweed Reporter: Wolfgang Frisch <wolfgang.frisch>
Component: SecurityAssignee: Tomáš Chvátal <tchvatal>
Status: RESOLVED DUPLICATE QA Contact: E-mail List <qa-bugs>
Severity: Normal    
Priority: P5 - None CC: atoptsoglou, security-team
Version: Current   
Target Milestone: ---   
Hardware: Other   
OS: Other   
Whiteboard:
Found By: --- Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Description Wolfgang Frisch 2020-09-22 09:53:26 UTC
Chromium's stable channel was updated to 85.0.4183.121.

The following security issues were fixed:

High CVE-2020-15960: Out of bounds read in storage. 
High CVE-2020-15961: Insufficient policy enforcement in extensions. 
High CVE-2020-15962: Insufficient policy enforcement in serial. 
High CVE-2020-15963: Insufficient policy enforcement in extensions. 
High CVE-2020-15965: Out of bounds write in V8. 
Medium CVE-2020-15966: Insufficient policy enforcement in extensions. 
Low CVE-2020-15964: Insufficient data validation in media.
Comment 1 Alexandros Toptsoglou 2020-09-22 09:54:55 UTC
duplicate of bsc#1176791

*** This bug has been marked as a duplicate of bug 1176791 ***