Bug 1180227

Summary: amdgpu crashes during boot of Kernel 5.10.1 (Regression)
Product: [openSUSE] openSUSE Tumbleweed Reporter: Frank Krüger <fkrueger>
Component: KernelAssignee: openSUSE Kernel Bugs <kernel-bugs>
Status: RESOLVED FIXED QA Contact: E-mail List <qa-bugs>
Severity: Normal    
Priority: P5 - None CC: dimstar, jslaby, tiwai, tux93
Version: Current   
Target Milestone: ---   
Hardware: x86-64   
OS: Other   
Whiteboard:
Found By: --- Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Description Frank Krüger 2020-12-18 16:32:39 UTC
FYI: Kernel 5.10.1 does not boot for some people with amdgpu including me due to https://bugzilla.kernel.org/show_bug.cgi?id=210739.

Will the patch that fixes the issue be part of TW's kernel 5.10? Thx.
Comment 1 Takashi Iwai 2020-12-18 16:52:22 UTC
The fix is found in the amdgpu tree, commit 424ff165721e9eb05695cc5c91db0f185c5fa653
 drm/amdgpu: only set DP subconnector type on DP and eDP connectors

Now I backported to my stable/for-next branch.
Comment 2 Jiri Slaby 2020-12-21 05:44:07 UTC
.