Bug 1188497 (CVE-2020-36427)

Summary: VUL-1: CVE-2020-36427: gthumb: application crash via a malformed JPEG image
Product: [openSUSE] openSUSE Distribution Reporter: Alexander Bergmann <abergmann>
Component: BasesystemAssignee: openSUSE GNOME <os.gnome.maintainers>
Status: NEW --- QA Contact: Security Team bot <security-team>
Severity: Minor    
Priority: P4 - Low CC: wolfgang.frisch
Version: Leap 15.2   
Target Milestone: ---   
Hardware: Other   
OS: Other   
URL: https://smash.suse.de/issue/304563/
Whiteboard:
Found By: Security Response Team Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Comment 1 Wolfgang Frisch 2021-07-20 15:19:58 UTC
https://github.com/GNOME/gthumb/compare/3.10.0...3.10.1
https://github.com/GNOME/gthumb/commit/e79b4519cc6e27388ddd3f095e97d1559cb47616

openSUSE:Factory    Already fixed
openSUSE:Leap:15.2  Possibly affected, but hard to tell with the available information.