Bug 1196023 (CVE-2022-0572)

Summary: VUL-0: CVE-2022-0572: vim: heap overflow in ex_retab() may lead to crash
Product: [Novell Products] SUSE Security Incidents Reporter: Carlos López <carlos.lopez>
Component: IncidentsAssignee: Zoltan Balogh <zbalogh>
Status: RESOLVED INVALID QA Contact: Security Team bot <security-team>
Severity: Major    
Priority: P5 - None CC: mimi.vx, smash_bz
Version: unspecified   
Target Milestone: ---   
Hardware: Other   
OS: Other   
URL: https://smash.suse.de/issue/323715/
Whiteboard:
Found By: Security Response Team Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Comment 1 Carlos López 2022-02-16 11:49:31 UTC
SLE codestreams are not affected and openSUSE:Factory already has the patch. Closing.