Bug 1198300 (CVE-2021-40656)

Summary: VUL-1: CVE-2021-40656: libsixel: libsixel before 1.10 is vulnerable to Buffer Overflow in libsixel/src/quant.c:867
Product: [openSUSE] openSUSE Distribution Reporter: Hu <cathy.hu>
Component: SecurityAssignee: Enrico Belleri <idesmi>
Status: RESOLVED INVALID QA Contact: Security Team bot <security-team>
Severity: Minor    
Priority: P5 - None    
Version: Leap 15.4   
Target Milestone: ---   
Hardware: Other   
OS: Other   
URL: https://smash.suse.de/issue/328461/
Whiteboard:
Found By: Security Response Team Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Description Hu 2022-04-11 08:35:35 UTC
CVE-2021-40656

libsixel before 1.10 is vulnerable to Buffer Overflow in
libsixel/src/quant.c:867.

References:
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2021-40656
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-40656
https://github.com/libsixel/libsixel/issues/25
Comment 1 Hu 2022-04-11 08:36:52 UTC
Closing, because not affected:
- openSUSE:Factory/libsixel 1.10.3