Bug 1203102 (CVE-2022-3075)

Summary: VUL-0: chromium: multiple security issues fixed in 105.0.5195.102
Product: [openSUSE] openSUSE Distribution Reporter: Gabriele Sonnu <gabriele.sonnu>
Component: SecurityAssignee: Security Team bot <security-team>
Status: RESOLVED FIXED QA Contact: Security Team bot <security-team>
Severity: Normal    
Priority: P3 - Medium CC: Andreas.Stieger, gmbr3, security-team
Version: Leap 15.4   
Target Milestone: ---   
Hardware: Other   
OS: Other   
URL: https://smash.suse.de/issue/341456/
Whiteboard:
Found By: --- Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Description Gabriele Sonnu 2022-09-05 07:35:01 UTC
https://chromereleases.googleblog.com/2022/09/stable-channel-update-for-desktop.html

Chromium 105.0.5195.102

CVE-2022-3075: Insufficient data validation in Mojo.
Comment 1 OBSbugzilla Bot 2022-09-08 12:00:04 UTC
This is an autogenerated message for OBS integration:
This bug (1203102) was mentioned in
https://build.opensuse.org/request/show/1001897 Factory / chromium
https://build.opensuse.org/request/show/1001898 Backports:SLE-15-SP5 / chromium
https://build.opensuse.org/request/show/1001899 Backports:SLE-15-SP4 / chromium
https://build.opensuse.org/request/show/1001900 Backports:SLE-15-SP3 / chromium
Comment 2 Swamp Workflow Management 2022-09-12 19:18:45 UTC
openSUSE-SU-2022:10120-1: An update that fixes 23 vulnerabilities is now available.

Category: security (important)
Bug References: 1202403,1202964,1203102
CVE References: CVE-2022-3038,CVE-2022-3039,CVE-2022-3040,CVE-2022-3041,CVE-2022-3042,CVE-2022-3043,CVE-2022-3044,CVE-2022-3045,CVE-2022-3046,CVE-2022-3047,CVE-2022-3048,CVE-2022-3049,CVE-2022-3050,CVE-2022-3051,CVE-2022-3052,CVE-2022-3053,CVE-2022-3054,CVE-2022-3055,CVE-2022-3056,CVE-2022-3057,CVE-2022-3058,CVE-2022-3071,CVE-2022-3075
JIRA References: 
Sources used:
openSUSE Backports SLE-15-SP3 (src):    chromium-105.0.5195.102-bp153.2.119.1
Comment 3 Swamp Workflow Management 2022-09-12 19:19:55 UTC
openSUSE-SU-2022:10119-1: An update that fixes 23 vulnerabilities is now available.

Category: security (important)
Bug References: 1202403,1202964,1203102
CVE References: CVE-2022-3038,CVE-2022-3039,CVE-2022-3040,CVE-2022-3041,CVE-2022-3042,CVE-2022-3043,CVE-2022-3044,CVE-2022-3045,CVE-2022-3046,CVE-2022-3047,CVE-2022-3048,CVE-2022-3049,CVE-2022-3050,CVE-2022-3051,CVE-2022-3052,CVE-2022-3053,CVE-2022-3054,CVE-2022-3055,CVE-2022-3056,CVE-2022-3057,CVE-2022-3058,CVE-2022-3071,CVE-2022-3075
JIRA References: 
Sources used:
openSUSE Backports SLE-15-SP4 (src):    chromium-105.0.5195.102-bp154.2.26.1
Comment 4 Andreas Stieger 2022-09-14 18:16:43 UTC
done