Bug 1203237

Summary: [Build 19.1] openQA test fails in yast2_kdump - reboot page popup unexpected
Product: [openSUSE] PUBLIC SUSE Linux Enterprise Server 15 SP5 Reporter: Ming Li <leli>
Component: YaST2Assignee: E-mail List <yast2-maintainers>
Status: RESOLVED NORESPONSE QA Contact:
Severity: Normal    
Priority: P2 - High CC: leli
Version: unspecifiedFlags: mfilka: needinfo? (leli)
Target Milestone: ---   
Hardware: S/390-64   
OS: SLES 15   
URL: https://openqa.suse.de/tests/9416857/modules/yast2_kdump/steps/17
Whiteboard:
Found By: openQA Services Priority:
Business Priority: Blocker: Yes
Marketing QA Status: --- IT Deployment: ---
Attachments: y2 log

Description Ming Li 2022-09-08 07:08:13 UTC
Created attachment 861368 [details]
y2 log

## Observation
There is no such reboot message popup on SLES15SP4, https://openqa.nue.suse.com/tests/8751610#step/yast2_kdump/16
Please help to confirm this is expected for a feature or just popup for something wrong.

openQA test in scenario sle-15-SP5-Online-s390x-yast2_ncurses_textmode@s390x-kvm-sle12 fails in
[yast2_kdump](https://openqa.suse.de/tests/9416857/modules/yast2_kdump/steps/17)

## Test suite description
Test for yast2 UI, ncurses only in textmode.


## Reproducible

Fails since (at least) Build [9.1](https://openqa.suse.de/tests/9313689)


## Expected result

Last good: (unknown) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.suse.de/tests/latest?arch=s390x&distri=sle&flavor=Online&machine=s390x-kvm-sle12&test=yast2_ncurses_textmode&version=15-SP5)
Comment 1 Ming Li 2022-09-08 07:17:21 UTC
This issue only happened on s390x.
Comment 2 Michal Filka 2022-10-03 07:09:19 UTC
There were some updates in yast2-kdump which might solve the issue. Can you confirm whether the issue is still reproducible? Thanks
Comment 3 Stefan Hundhammer 2022-11-10 10:30:29 UTC
No feedback for over a month.
Comment 4 Stefan Hundhammer 2022-12-07 14:27:50 UTC
Still no feedback. Closing.