Bug 1203595

Summary: [Build 21.1] openQA test fails in await_install - Cannot access installation media sle-module-desktop-applications
Product: [openSUSE] PUBLIC SUSE Linux Enterprise Server 15 SP5 Reporter: Huajian Luo <hluo>
Component: YaST2Assignee: E-mail List <yast2-maintainers>
Status: RESOLVED WORKSFORME QA Contact:
Severity: Normal    
Priority: P2 - High CC: bchou, chcao, hluo, leli, llzhao, lslezak, richard.fan, wegao, ysun, yuwang
Version: unspecified   
Target Milestone: ---   
Hardware: PowerPC-64   
OS: Other   
URL: https://openqa.nue.suse.com/tests/9554684/modules/await_install/steps/11
Whiteboard:
Found By: openQA Services Priority:
Business Priority: Blocker: Yes
Marketing QA Status: --- IT Deployment: ---
Attachments: yast2log

Description Huajian Luo 2022-09-21 06:07:43 UTC
## Observation

openQA test in scenario sle-15-SP5-Migration-from-SLE15-SPx-ppc64le-offline_sles15sp3_media_basesys-srv-desk-dev_def_full@ppc64le-hmc-single-disk fails in
[await_install](https://openqa.nue.suse.com/tests/9554684/modules/await_install/steps/11)

## Test suite description
1) Install from sles15sp3 with basesys,srv,desktop,developer with default pattern.
2) full patch the system
3) use full meadia to migration to 15sp5
4) hit the error 
"Cannot access installation media \nhttp://openqa.suse.de/assets/repo/SLE-15-SP5-Full-ppc64le-Build21.1-Media1\nsle-module-desktop-applications (Medium 1).\nCheck whether the server is accessible."))"


## Reproducible

Fails since (at least) Build [21.1](https://openqa.nue.suse.com/tests/9518374)


## Expected result

Last good: (unknown) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.nue.suse.com/tests/latest?arch=ppc64le&distri=sle&flavor=Migration-from-SLE15-SPx&machine=ppc64le-hmc-single-disk&test=offline_sles15sp3_media_basesys-srv-desk-dev_def_full&version=15-SP5)
Comment 1 Huajian Luo 2022-09-21 06:08:44 UTC
Created attachment 861600 [details]
yast2log
Comment 2 Michal Filka 2022-09-21 07:34:47 UTC
I've tried to check https://openqa.suse.de/assets/repo/SLE-15-SP5-Full-ppc64le-Build21.1-Media1/ repository and as far as i able to say it look as well as the one for previous build

@Ladislav:
Could you check it from an expert POV? Thanks
Comment 3 Stefan Weiberg 2022-09-26 09:46:51 UTC
The link in the installation summary seems to be correct as well: http://openqa.suse.de/tests/9518374#step/disable_grub_timeout/13
Comment 4 Ladislav Slezák 2022-11-09 08:38:39 UTC
The latest test passes without any problems (https://openqa.nue.suse.com/tests/9873373).

This looks like it was some temporary problem on the OpenQA side...