Bug 134373

Summary: Problem with y.o.u. phpMyAdmin 2.6.3-pl1-3.3 patch
Product: [openSUSE] SUSE LINUX 10.0 Reporter: Giovanni Derks <virtualdarkness>
Component: NetworkAssignee: Petr Ostadal <postadal>
Status: RESOLVED FIXED QA Contact: Klaus Kämpf <kkaempf>
Severity: Critical    
Priority: P5 - None CC: security-team
Version: unspecified   
Target Milestone: ---   
Hardware: i686   
OS: SuSE Linux 10.0   
Whiteboard: CVE-2005-3621: CVSS v2 Base Score: 5.0 (AV:N/AC:L/Au:N/C:N/I:P/A:N)
Found By: Other Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Description Giovanni Derks 2005-11-18 10:26:17 UTC
After upgrading to phpMyAdmin 2.6.3-pl1-3.3 I was getting errors in file 
libraries/grab_globals.lib.php

To solve this I had to upgrade (even if lastest version was already installed by YOU) phpMyAdmin using Yast software installation utility.

bye,
Giovanni.
Comment 1 Atte Nieminen 2005-11-21 14:14:36 UTC
Just to specify the problem I have say that after you do the YOU update one can login to the frontpage, but when selecting a database from the left frame you'll get that error :

Warning: main(./): failed to open stream: Success in /srv/www/htdocs/phpMyAdmin/libraries/grab_globals.lib.php on line 67

Fatal error: main(): Failed opening required './' (include_path='/usr/share/php') in /srv/www/htdocs/phpMyAdmin/libraries/grab_globals.lib.php on line 67
Comment 2 Petr Ostadal 2005-11-21 15:18:41 UTC
Thnx, I am working on next YOU.
Comment 3 Petr Ostadal 2005-11-22 14:09:44 UTC
Fixed with security fix from bug 133818.
Comment 4 Marcus Meissner 2005-11-22 21:12:56 UTC
fixed packages released. will be on mirrors in some hours.
Comment 5 Thomas Biege 2009-10-13 20:36:52 UTC
CVE-2005-3621: CVSS v2 Base Score: 5.0 (AV:N/AC:L/Au:N/C:N/I:P/A:N)