Bug 930239

Summary: Nasty bug in curl 7.42.0, recommend update to 7.42.1
Product: [openSUSE] openSUSE Distribution Reporter: Urban Mueller <mueller>
Component: OtherAssignee: Vítězslav Čížek <vcizek>
Status: RESOLVED DUPLICATE QA Contact: E-mail List <qa-bugs>
Severity: Normal    
Priority: P5 - None CC: bwiedemann, crrodriguez
Version: 13.2   
Target Milestone: ---   
Hardware: x86-64   
OS: Other   
Whiteboard:
Found By: --- Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Description Urban Mueller 2015-05-08 15:26:02 UTC
in version 7.42.0, curl -z overwrites local files with a zero length file on when redownloading. suggest upgrade to 7.42.1. see http://curl.haxx.se/changes.html
Comment 1 Bernhard Wiedemann 2015-05-08 19:40:22 UTC
update is already in progress in
https://build.opensuse.org/project/show/openSUSE:Maintenance:3742
so should be in the update-test repos, too.

*** This bug has been marked as a duplicate of bug 928533 ***