Bug 1001262 - Dolphin configured to open .rpm with ark
Dolphin configured to open .rpm with ark
Status: RESOLVED DUPLICATE of bug 954143
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: YaST2
Leap 42.2
Other Other
: P5 - None : Minor (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-09-26 18:44 UTC by Adam Liebermann
Modified: 2016-09-26 20:46 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Liebermann 2016-09-26 18:44:43 UTC
This is a small and quick configuration issue:
after a fresh install, the default for .rpms is to open them with ark. It would be more intuitive to open them with "Install/Remove Software" (second option).

So it's just about the order of the elements.
Comment 1 Wolfgang Bauer 2016-09-26 19:24:02 UTC
Well, yast-packager.desktop would need to specify an InitalPreference higher than 3 (which is what ark's .desktop file has).

I thought that was done according to bug#954143 comment#14, but I just had a look and that line is still missing.

Re-assigning to YaST, that is what contains that file.
Comment 2 Wolfgang Bauer 2016-09-26 20:46:32 UTC
Actually that change has been submitted already, it's just waiting for approval.
See bug#954143 comment#19.

*** This bug has been marked as a duplicate of bug 954143 ***