Bug 1042423 - After fresh install keymap remains english
After fresh install keymap remains english
Status: RESOLVED DUPLICATE of bug 1046436
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Basesystem
Current
x86-64 Linux
: P5 - None : Normal with 1 vote (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-02 15:02 UTC by Olaf Hering
Modified: 2017-12-18 18:43 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Olaf Hering 2017-06-02 15:02:24 UTC
A fresh TW 20170529 install with german locale and GNOME desktop results in an english keyboard. During install the keyboard is german. The GNOME settings offer no obvious way to change the layout. 'locale' shows all de_DE.UTF-8
Comment 1 Olaf Hering 2017-06-06 08:42:37 UTC
Same with KDE and 20170602
Comment 2 Olaf Hering 2017-06-20 13:51:15 UTC
Same with GNOME and 20170618
Comment 4 Stefan Hundhammer 2017-12-18 18:43:47 UTC
Duplicate of bug #1046436

*** This bug has been marked as a duplicate of bug 1046436 ***