Bug 1046309 - Popup title is not hidden in installation
Popup title is not hidden in installation
Status: RESOLVED WORKSFORME
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: YaST2
Current
Other Other
: P5 - None : Major (vote)
: ---
Assigned To: YaST Team
Jiri Srain
https://trello.com/c/jO8YkgSc
:
Depends on: 1037891
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 06:19 UTC by Josef Reidinger
Modified: 2022-09-21 13:42 UTC (History)
9 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
Wrong control center title (69.30 KB, image/png)
2017-08-23 07:36 UTC, Fabian Vogt
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Josef Reidinger 2017-06-28 06:19:38 UTC
+++ This bug was initially created as a clone of Bug #1037891 +++

IMHO the regression is (see comment #36):
* openSUSE Leap 42.1 had no title whatsoever for popups during installation (unless remote ssh install)
* openSUSE Leap 42.3 has a title that is overly long and prone to touch the border of the window -> ugly and not adding information
Comment 1 Fabian Vogt 2017-08-23 07:36:17 UTC
Created attachment 737924 [details]
Wrong control center title

Issue still happens, affects the control center as well. Screenshot attached.
Comment 2 Lukas Ocilka 2017-08-23 07:44:52 UTC
And is this really a regression, I thought that we hide the title ONLY
in installation, not in control center, not on a running system?
Comment 3 Fabian Vogt 2017-08-23 07:50:00 UTC
(In reply to Lukas Ocilka from comment #2)
> And is this really a regression, I thought that we hide the title ONLY
> in installation, not in control center, not on a running system?

Indeed, same issue on 42.2. However, it's still inconsistent with the module titles.
While previously on 42.2 YaST modules had the full name "YaST2 - Hostnames" they now only show "YaST2". That's a regression in itself as well.
Comment 4 Oliver Kurz 2017-08-26 12:59:34 UTC
@fvogt: We should not confuse the yast team too much now :-)

So let's keep bug 1037891 as fixed now because no window shows "ruby" be it in installation nor within the yast system configuration modules, right? This bug here is about "popup title is not hidden in installation". I hope you appreciate I 
pulled out another bug report about inconsistent title naming to 
https://bugzilla.opensuse.org/show_bug.cgi?id=1055820
with more information and links to openQA runs always showing the most recent results for crosschecking.
Comment 5 Stefan Hundhammer 2022-09-21 13:42:37 UTC
I just checked with a Leap 15.4 installation:

Pop-ups show window titles, but they look reasonable to me:

  Release Notes -- YaST2

  Help -- YaST2