Bug 1047460 - Tumbleweed wrong keyboard despite choosing during install
Tumbleweed wrong keyboard despite choosing during install
Status: RESOLVED DUPLICATE of bug 1046436
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Installation
Current
x86-64 SUSE Other
: P5 - None : Minor (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-06 08:54 UTC by youp burden
Modified: 2017-07-06 09:55 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description youp burden 2017-07-06 08:54:10 UTC
User-Agent:       Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.115 Safari/537.36
Build Identifier: 

During Tumbleweed's installation from the snapshot 20170702, I picked my keyboard "French - France" (AZERTY) and continued until the end.

When I rebooted, my keyboard was acting like I'm with QWERTZ.

I checked the Yast keyboard options and everything was like I chose during install but but my keyboard didn't act like i wanted.

I fixed this issue by changing to a QWERTZ keyboard and going back to the keyboard setting I picked during install.

I tried this with net install and with DVD, I always get the same issue.

Reproducible: Always

Steps to Reproduce:
1. Pick french keyboard
2. Finish the install
3. Reboot


Actual Results:  
Yast should give the information that keyboard is in french as chosen during the install.


Expected Results:  
Check if when you hit the "a" button (from an azerty keyboard) it writes "a" on screen.
In my case, when I do that, I get "q" instead of "a"

FIX : go to yast, change keyboard to anything else and go back to french to apply.
Comment 2 Steffen Winterfeldt 2017-07-06 09:55:50 UTC
duplicate, indeed

*** This bug has been marked as a duplicate of bug 1046436 ***