Bug 1048076 - Can not be reflected keyboard selection.
Can not be reflected keyboard selection.
Status: RESOLVED DUPLICATE of bug 1046436
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: YaST2
Leap 42.3
x86-64 Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-11 00:24 UTC by Kazufumi Watanabe
Modified: 2017-07-11 09:55 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kazufumi Watanabe 2017-07-11 00:24:29 UTC
At openSUSE Leap 42.3 Build 313,
Any other Keyboard layout(For example, JP106 keyboard and so on) recognized US Generic Keyboard layout.

I assigned Keyboard layout JP106 at install,but installed system keyboard is US key.
So, I changed Keyboard layout US to JP106 with YaST2,but not changed.
Comment 1 Steffen Winterfeldt 2017-07-11 09:55:17 UTC
yes, known issue

*** This bug has been marked as a duplicate of bug 1046436 ***