Bug 1049411 - (CVE-2017-3648) VUL-0: CVE-2017-3648: mysql: Charsets unspecified vulnerability
(CVE-2017-3648)
VUL-0: CVE-2017-3648: mysql: Charsets unspecified vulnerability
Status: RESOLVED FIXED
Classification: Novell Products
Product: SUSE Security Incidents
Classification: Novell Products
Component: Incidents
unspecified
Other Other
: P3 - Medium : Normal
: ---
Assigned To: Security Team bot
Security Team bot
CVSSv2:SUSE:CVE-2016-5616:6.0:(AV:L/A...
:
Depends on:
Blocks: 1049422
  Show dependency treegraph
 
Reported: 2017-07-19 11:40 UTC by Johannes Segitz
Modified: 2022-05-31 13:44 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Johannes Segitz 2017-07-19 11:40:07 UTC
Oracle July 2017 Patch Day.
http://www.oracle.com/technetwork/security-advisory/cpujul2017-3236622.html#AppendixMSQL
http://www.oracle.com/technetwork/security-advisory/cpujul2017verbose-3236625.html#MSQL

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Charsets). Supported versions that are affected are 5.5.56 and earlier, 5.6.36 and earlier and 5.7.18 and earlier. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server.

CVSS v3.0 Base Score 4.4 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H).
Comment 2 Kristyna Streitova 2017-07-24 13:45:47 UTC
|     Codestream     |         Request          |
|--------------------|--------------------------|
| SLE-11-SP3         | 136079                   |
| openSUSE:Leap 42.2 | 512279                   |
| openSUSE:Leap 42.3 | 512279                   |
| openSUSE:Factory   | - (dropped from Factory) |

Everything is done here. Reassigning it back to the security team.
Comment 3 Bernhard Wiedemann 2017-07-24 14:01:35 UTC
This is an autogenerated message for OBS integration:
This bug (1049411) was mentioned in
https://build.opensuse.org/request/show/512279 42.2+42.3 / mysql-community-server
Comment 4 Swamp Workflow Management 2017-07-29 13:11:08 UTC
openSUSE-SU-2017:2011-1: An update that solves 12 vulnerabilities and has one errata is now available.

Category: security (moderate)
Bug References: 1049394,1049396,1049398,1049399,1049404,1049410,1049411,1049412,1049415,1049416,1049417,1049421,1049422
CVE References: CVE-2017-3633,CVE-2017-3634,CVE-2017-3635,CVE-2017-3636,CVE-2017-3641,CVE-2017-3647,CVE-2017-3648,CVE-2017-3649,CVE-2017-3651,CVE-2017-3652,CVE-2017-3653,CVE-2017-3732
Sources used:
openSUSE Leap 42.3 (src):    mysql-community-server-5.6.37-27.1
openSUSE Leap 42.2 (src):    mysql-community-server-5.6.37-24.9.1
Comment 5 Swamp Workflow Management 2017-08-29 19:07:51 UTC
SUSE-SU-2017:2290-1: An update that solves 7 vulnerabilities and has one errata is now available.

Category: security (moderate)
Bug References: 1049398,1049399,1049404,1049411,1049415,1049416,1049417,1049422
CVE References: CVE-2017-3635,CVE-2017-3636,CVE-2017-3641,CVE-2017-3648,CVE-2017-3651,CVE-2017-3652,CVE-2017-3653
Sources used:
SUSE Linux Enterprise Software Development Kit 11-SP4 (src):    mysql-5.5.57-0.39.3.1
SUSE Linux Enterprise Server 11-SP4 (src):    mysql-5.5.57-0.39.3.1
SUSE Linux Enterprise Debuginfo 11-SP4 (src):    mysql-5.5.57-0.39.3.1
Comment 6 Marcus Meissner 2018-01-24 09:36:42 UTC
released