Bug 1056701 - Polish keyboard does not work after installation.
Polish keyboard does not work after installation.
Status: RESOLVED DUPLICATE of bug 1046436
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: YaST2
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-31 18:58 UTC by Przemysław Pintal
Modified: 2017-10-04 09:10 UTC (History)
3 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---
jlopez: needinfo? (premislaus1988)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Przemysław Pintal 2017-08-31 18:58:17 UTC
1. During installation I set up a Polish keyboard and it works.
2. After installation Polish keyboard does not work, it means Polish diacritic characters (right alt plus letter, alt gr + e = ę).
3. I have to set the Polish language once again, despite being highlighted. Then the Polish keyboard layout works in the system.
Comment 1 José Iván López González 2017-09-04 11:42:14 UTC
This is a current known issue. We are planning a new feature for permanent saving the selected language during installation: https://fate.suse.com/318426

To be sure you are not getting an unknown issue, please, attach the YaST logs, see https://en.opensuse.org/openSUSE:Report_a_YaST_bug#Attachments_-_y2logs.2C_hwinfo_etc.
Comment 2 Arvin Schnell 2017-10-04 09:07:10 UTC
Requested information not provided within 4 weeks. Feel free to reopen the bug
once the information is provided.
Comment 3 Knut Alejandro Anderssen González 2017-10-04 09:10:42 UTC

*** This bug has been marked as a duplicate of bug 1046436 ***