Bug 1064096 - (CVE-2017-10155) VUL-0: CVE-2017-10155: mariadb,mysql: issue inside subcomponent Server Pluggable Auth
(CVE-2017-10155)
VUL-0: CVE-2017-10155: mariadb,mysql: issue inside subcomponent Server Plugga...
Status: RESOLVED FIXED
Classification: Novell Products
Product: SUSE Security Incidents
Classification: Novell Products
Component: Incidents
unspecified
Other Other
: P3 - Medium : Normal
: ---
Assigned To: Security Team bot
Security Team bot
CVSSv2:SUSE:CVE-2017-10155:7.8:(AV:N/...
:
Depends on:
Blocks: 1064119
  Show dependency treegraph
 
Reported: 2017-10-18 14:03 UTC by Alexander Bergmann
Modified: 2020-06-16 09:53 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Bergmann 2017-10-18 14:03:45 UTC
Oracle July 2016 Patch Day.
http://www.oracle.com/technetwork/security-advisory/cpuoct2017-3236626.html#AppendixMSQL
http://www.oracle.com/technetwork/security-advisory/cpuoct2017verbose-3236627.html#MSQL

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Pluggable Auth).  Supported versions that are affected are 5.6.37 and earlier and   5.7.19 and earlier. Easily exploitable vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise MySQL Server.  Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server.

CVSS v3.0 Base Score 7.5 (Availability impacts).  CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H).
Comment 1 Bernhard Wiedemann 2017-10-19 18:01:13 UTC
This is an autogenerated message for OBS integration:
This bug (1064096) was mentioned in
https://build.opensuse.org/request/show/535287 42.2+42.3 / mysql-community-server
Comment 2 Kristyna Streitova 2017-10-19 18:29:06 UTC
- SLE11SP3 is not affected.
- openSUSE:Factory is not affected as we don't have mysql-community-server there anymore

Everything is finished here, I'm reassigning it back to the security team.
Comment 3 Swamp Workflow Management 2017-10-27 16:29:09 UTC
openSUSE-SU-2017:2868-1: An update that solves 13 vulnerabilities and has two fixes is now available.

Category: security (important)
Bug References: 1039034,1064096,1064100,1064101,1064102,1064104,1064105,1064107,1064108,1064112,1064115,1064116,1064117,1064118,1064119
CVE References: CVE-2017-10155,CVE-2017-10227,CVE-2017-10268,CVE-2017-10276,CVE-2017-10279,CVE-2017-10283,CVE-2017-10286,CVE-2017-10294,CVE-2017-10314,CVE-2017-10378,CVE-2017-10379,CVE-2017-10384,CVE-2017-3731
Sources used:
openSUSE Leap 42.3 (src):    mysql-community-server-5.6.38-30.1
openSUSE Leap 42.2 (src):    mysql-community-server-5.6.38-24.12.1
Comment 4 Marcus Meissner 2018-01-24 09:39:08 UTC
released