Bug 1066507 - Keyboard layout reverts to English after installation
Keyboard layout reverts to English after installation
Status: RESOLVED DUPLICATE of bug 1046436
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: Installation
Leap 15.0
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-11-04 14:37 UTC by P. Otato
Modified: 2017-12-29 15:25 UTC (History)
3 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---
aschnell: needinfo? (cfd_s12)


Attachments
y2logs (1.05 MB, application/x-compressed-tar)
2017-11-06 11:34 UTC, P. Otato
Details

Note You need to log in before you can comment on or make changes to this bug.
Description P. Otato 2017-11-04 14:37:39 UTC
Possibly a duplicate of Bug 1046436 but it is not solved in openSUSE Leap 15.0 alpha.

After installing Leap 15.0 alpha with German keyboard layout, the keyboard layout reverts to English.
Comment 1 Arvin Schnell 2017-11-06 10:51:25 UTC
Please provide YaST logs, see http://en.opensuse.org/openSUSE:Bugreport_YaST,
and also the URL of the ISO you tested.
Comment 5 Arvin Schnell 2017-11-29 09:18:55 UTC
From the date bug #1046436 was closed the fix is likely not included
in the media you tested. Please retest with the latest media.
Comment 6 Josef Reidinger 2017-12-14 13:56:09 UTC
ping, did you retest?
Comment 7 Josef Reidinger 2017-12-29 15:25:11 UTC
well bug #1046436 was reopened and it has same description. So closing as dup

*** This bug has been marked as a duplicate of bug 1046436 ***