Bug 1085757 - Leap 15 patch for osinfo-db has wrong information in it
Leap 15 patch for osinfo-db has wrong information in it
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Virtualization:Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Charles Arnold
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-03-17 11:49 UTC by Sasi Olin
Modified: 2018-04-12 22:38 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sasi Olin 2018-03-17 11:49:22 UTC
Patch to osinfo-db provides wrong links to Leap 15.0, and doesn't provide all supported images from the project. For some time now we had GNOME and KDE images (https://software.opensuse.org/distributions/testing) as well as NET install.

Apart from that, upstream XMLs about openSUSE provide wrong eol dates.

Both of those things make installing openSUSE in supported VMs really hard to do, as only stable image is `non-working` Leap 15.0.
Comment 1 Swamp Workflow Management 2018-03-19 18:00:05 UTC
This is an autogenerated message for OBS integration:
This bug (1085757) was mentioned in
https://build.opensuse.org/request/show/588695 Factory / osinfo-db
Comment 2 Charles Arnold 2018-03-20 19:53:42 UTC
Fix is in Factory.
Comment 3 Swamp Workflow Management 2018-03-29 16:00:06 UTC
This is an autogenerated message for OBS integration:
This bug (1085757) was mentioned in
https://build.opensuse.org/request/show/592352 Factory / virt-manager
Comment 5 Swamp Workflow Management 2018-04-11 10:13:00 UTC
SUSE-SU-2018:0920-1: An update that solves three vulnerabilities and has 7 fixes is now available.

Category: security (important)
Bug References: 1054986,1067018,1070615,1079869,1080042,1082041,1082161,1083625,1085757,1086038
CVE References: CVE-2017-5715,CVE-2018-1064,CVE-2018-6764
Sources used:
SUSE Linux Enterprise Software Development Kit 12-SP3 (src):    libvirt-3.3.0-5.19.2
SUSE Linux Enterprise Server 12-SP3 (src):    libvirt-3.3.0-5.19.2, virt-manager-1.4.1-5.8.1
SUSE Linux Enterprise Desktop 12-SP3 (src):    libvirt-3.3.0-5.19.2, virt-manager-1.4.1-5.8.1
Comment 6 Swamp Workflow Management 2018-04-12 22:10:39 UTC
openSUSE-SU-2018:0939-1: An update that solves three vulnerabilities and has 7 fixes is now available.

Category: security (important)
Bug References: 1054986,1067018,1070615,1079869,1080042,1082041,1082161,1083625,1085757,1086038
CVE References: CVE-2017-5715,CVE-2018-1064,CVE-2018-6764
Sources used:
openSUSE Leap 42.3 (src):    libvirt-3.3.0-15.1, virt-manager-1.4.1-9.1