Bug 1122649 - armv7 boards are not able to suspend properly
armv7 boards are not able to suspend properly
Status: NEW
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Basesystem
Current
armv7 Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-01-21 12:30 UTC by Guillaume GARDET
Modified: 2019-10-14 13:17 UTC (History)
3 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Guillaume GARDET 2019-01-21 12:30:13 UTC
I tried to suspend some armv7 boards (from XFCE) and it fails.

It seems to go to sleep mode, but never wake-up.
I tried: Chromebook ARM (snow) and Pandaboard.
Comment 1 Guillaume GARDET 2019-10-14 13:17:37 UTC
Suspend to RAM does work with current Tumbleweed snapshot, but suspend to disk still fails.