Bug 1124894 - By clicking on YasT2 configuration_management I get Error no formulas available Please check log files.
By clicking on YasT2 configuration_management I get Error no formulas availab...
Status: RESOLVED DUPLICATE of bug 1124895
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: YaST2
Current
x86-64 Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-02-10 13:51 UTC by Marco Calistri
Modified: 2019-02-11 08:44 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marco Calistri 2019-02-10 13:51:45 UTC
I was attempting to understand the missing icons in "YaST2 control center" as described in bug #1122174 and I faced another issue: by clicking on "YaST2 configuration_management" a window pops up with the following error message:

"There are no formulas available. Please check the log files."
Comment 1 Ladislav Slezák 2019-02-11 08:44:03 UTC
Duplicate of 1124895

*** This bug has been marked as a duplicate of bug 1124895 ***