Bug 112645 - build php4 and php5 with system pcre
build php4 and php5 with system pcre
Status: RESOLVED FIXED
Classification: openSUSE
Product: SUSE LINUX 10.0
Classification: openSUSE
Component: Network
Beta 3
All All
: P5 - None : Blocker
: ---
Assigned To: Marcus Meissner
E-mail List
qa
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-24 09:07 UTC by Marcus Meissner
Modified: 2005-08-30 14:41 UTC (History)
0 users

See Also:
Found By: Other
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcus Meissner 2005-08-24 09:07:42 UTC
build php4 and php5 packages for 10.0 and all older distros 
with system pcre.  
  
--with-pcre-regex=/usr/  
  
and add pcre pcre-devel. 
 
pcre is in the Minimal selection, so this can be done for older products.
Comment 1 Petr Ostadal 2005-08-24 09:25:55 UTC
ok
Comment 2 Petr Ostadal 2005-08-25 12:40:23 UTC
fixed and submited php4 and php5 for sles8, 9.0, 9.1, sles9, 9.2,9.3, stable.
Comment 3 Marcus Meissner 2005-08-30 14:41:52 UTC
packags and updates released. thanks!