Bug 1133157 - (CVE-2019-11372) VUL-0: CVE-2019-11372: mediainfo: out-of-bounds read in function MediaInfoLib:File__Tags_Helper:Synched_Test in Tag/File__Tags.cpp
(CVE-2019-11372)
VUL-0: CVE-2019-11372: mediainfo: out-of-bounds read in function MediaInfoLib...
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: Basesystem
Leap 42.3
Other Other
: P3 - Medium : Normal (vote)
: ---
Assigned To: Security Team bot
Security Team bot
https://smash.suse.de/issue/230039/
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-04-23 16:03 UTC by Marcus Meissner
Modified: 2019-08-14 16:19 UTC (History)
0 users

See Also:
Found By: Security Response Team
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Swamp Workflow Management 2019-04-23 18:20:10 UTC
This is an autogenerated message for OBS integration:
This bug (1133157) was mentioned in
https://build.opensuse.org/request/show/697265 15.1 / libmediainfo
https://build.opensuse.org/request/show/697266 15.1 / mediainfo
https://build.opensuse.org/request/show/697269 15.0+42.3+Backports:SLE-15 / libmediainfo
Comment 2 Luigi Baldoni 2019-04-23 18:24:48 UTC
Update submitted.
Comment 3 Swamp Workflow Management 2019-04-24 11:30:13 UTC
This is an autogenerated message for OBS integration:
This bug (1133157) was mentioned in
https://build.opensuse.org/request/show/697452 Factory / libmediainfo
Comment 4 Swamp Workflow Management 2019-06-26 19:11:30 UTC
openSUSE-SU-2019:1629-1: An update that fixes two vulnerabilities is now available.

Category: security (moderate)
Bug References: 1133156,1133157
CVE References: CVE-2019-11372,CVE-2019-11373
Sources used:
openSUSE Leap 42.3 (src):    libmediainfo-0.7.96-2.3.1
openSUSE Leap 15.0 (src):    libmediainfo-18.03-lp150.2.3.1
openSUSE Backports SLE-15 (src):    libmediainfo-18.03-bp150.3.3.1
Comment 5 Swamp Workflow Management 2019-06-27 13:11:04 UTC
openSUSE-SU-2019:1658-1: An update that fixes two vulnerabilities is now available.

Category: security (moderate)
Bug References: 1133156,1133157
CVE References: CVE-2019-11372,CVE-2019-11373
Sources used:
openSUSE Backports SLE-15 (src):    libmediainfo-18.03-bp150.3.6.1
Comment 6 Tomáš Chvátal 2019-07-11 11:41:22 UTC
This is automated batch bugzilla cleanup.

The openSUSE 42.3 changed to end-of-life (EOL [1]) status. As such
it is no longer maintained, which means that it will not receive any
further security or bug fix updates.
As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
openSUSE (At this moment openSUSE Leap 15.1, 15.0 and Tumbleweed) please
feel free to reopen this bug against that version (!you must update the
"Version" component in the bug fields, do not just reopen please), or
alternatively create a new ticket.

Thank you for reporting this bug and we are sorry it could not be fixed
during the lifetime of the release.

[1] https://en.opensuse.org/Lifetime
Comment 7 Marcus Meissner 2019-07-11 13:29:51 UTC
actually fixed
Comment 8 Swamp Workflow Management 2019-08-14 16:19:10 UTC
openSUSE-SU-2019:1889-1: An update that fixes two vulnerabilities is now available.

Category: security (moderate)
Bug References: 1133156,1133157
CVE References: CVE-2019-11372,CVE-2019-11373
Sources used:
openSUSE Backports SLE-15-SP1 (src):    libmediainfo-18.03-bp151.4.3.2