Bug 1155515 - [Build 20191027] openQA test fails in installation overview of "live upgrade" from Leap 42.3 with "Execution of command "[["/usr/bin/grub2-editenv", "list"]]" failed."
[Build 20191027] openQA test fails in installation overview of "live upgrade"...
Status: RESOLVED DUPLICATE of bug 1155545
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Installation
Current
Other Other
: P5 - None : Major (vote)
: ---
Assigned To: E-mail List
Jiri Srain
https://openqa.opensuse.org/tests/106...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-10-31 05:37 UTC by Oliver Kurz
Modified: 2019-10-31 09:38 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Kurz 2019-10-31 05:37:33 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-KDE-Live-x86_64-kde_live_upgrade_leap_42.3@64bit-2G fails in
[disable_grub_timeout](https://openqa.opensuse.org/tests/1068929/modules/disable_grub_timeout/steps/14)
with an error popup. Details in https://openqa.opensuse.org/tests/1068929#step/disable_grub_timeout/101

## Test suite description
Uses the live installer on the kde live media for upgrading the system.


## Reproducible

Fails since (at least) Build [20190920](https://openqa.opensuse.org/tests/1037464)


## Expected result

Last good: [20190624](https://openqa.opensuse.org/tests/967962) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?arch=x86_64&distri=opensuse&flavor=KDE-Live&machine=64bit-2G&test=kde_live_upgrade_leap_42.3&version=Tumbleweed)
Comment 1 Fabian Vogt 2019-10-31 09:38:34 UTC
Just reported this bug for the 15.0 scenario as well, but attached YaST logs, so closing this one as dup.

*** This bug has been marked as a duplicate of bug 1155545 ***