Bug 1159713 - (CVE-2019-19918) VUL-0: CVE-2019-19918: lout: heap-based buffer overflow in the srcnext() function in z02.c.
(CVE-2019-19918)
VUL-0: CVE-2019-19918: lout: heap-based buffer overflow in the srcnext() func...
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: Security
Leap 15.1
Other Other
: P3 - Medium : Normal (vote)
: ---
Assigned To: Security Team bot
Security Team bot
https://smash.suse.de/issue/249649/
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-12-23 07:27 UTC by Alexandros Toptsoglou
Modified: 2021-01-27 10:19 UTC (History)
0 users

See Also:
Found By: Security Response Team
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 OBSbugzilla Bot 2020-10-23 14:20:08 UTC
This is an autogenerated message for OBS integration:
This bug (1159713) was mentioned in
https://build.opensuse.org/request/show/843612 Factory / lout
Comment 2 OBSbugzilla Bot 2020-10-26 10:10:07 UTC
This is an autogenerated message for OBS integration:
This bug (1159713) was mentioned in
https://build.opensuse.org/request/show/844048 15.2 / lout
https://build.opensuse.org/request/show/844049 15.1 / lout
Comment 3 Swamp Workflow Management 2020-10-29 23:22:41 UTC
openSUSE-SU-2020:1771-1: An update that fixes two vulnerabilities is now available.

Category: security (important)
Bug References: 1159713,1159714
CVE References: CVE-2019-19917,CVE-2019-19918
JIRA References: 
Sources used:
openSUSE Leap 15.2 (src):    lout-3.40-lp152.3.3.1
Comment 4 Swamp Workflow Management 2020-10-29 23:23:43 UTC
openSUSE-SU-2020:1772-1: An update that fixes two vulnerabilities is now available.

Category: security (important)
Bug References: 1159713,1159714
CVE References: CVE-2019-19917,CVE-2019-19918
JIRA References: 
Sources used:
openSUSE Leap 15.1 (src):    lout-3.40-lp151.2.3.1
Comment 5 Swamp Workflow Management 2020-11-02 05:21:48 UTC
openSUSE-SU-2020:1813-1: An update that fixes two vulnerabilities is now available.

Category: security (important)
Bug References: 1159713,1159714
CVE References: CVE-2019-19917,CVE-2019-19918
JIRA References: 
Sources used:
openSUSE Backports SLE-15-SP2 (src):    lout-3.40-bp152.4.3.1
Comment 6 Swamp Workflow Management 2020-11-02 05:23:46 UTC
openSUSE-SU-2020:1812-1: An update that fixes two vulnerabilities is now available.

Category: security (important)
Bug References: 1159713,1159714
CVE References: CVE-2019-19917,CVE-2019-19918
JIRA References: 
Sources used:
openSUSE Backports SLE-15-SP1 (src):    lout-3.40-bp151.2.3.1
Comment 7 Alexandros Toptsoglou 2021-01-27 10:19:53 UTC
Done