Bug 1167305 - ACPI BIOS Error (bug)
ACPI BIOS Error (bug)
Status: RESOLVED NORESPONSE
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: Kernel
Leap 15.2
x86-64 All
: P5 - None : Critical (vote)
: Leap 15.1
Assigned To: openSUSE Kernel Bugs
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2020-03-21 09:14 UTC by Kornilios Tekakis
Modified: 2020-11-19 14:24 UTC (History)
3 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---
tiwai: needinfo? (kornilios.tekakis)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kornilios Tekakis 2020-03-21 09:14:17 UTC
When I run in konsole the dmesg command , the kernel shows : 

ACPI BIOS Error (bug): Failure looking up [\_SB.PCI0.SAT0.PRT3._GTF.DSSP], AE_NOT_FOUND (20170303/psargs-330)

This bug it shows at boot at startup.
Comment 1 Takashi Iwai 2020-03-24 15:49:03 UTC
Could you check whether the issue is seen with Leap 15.2 kernel?

It's likely a BIOS firmware bug that can be ignored.
Comment 2 Kornilios Tekakis 2020-03-24 16:35:53 UTC
openSUSE Leap 15.2 it is not released yet. Can you help me ?
Comment 3 Takashi Iwai 2020-03-24 16:39:57 UTC
The kernel package is available from
  http://download.opensuse.org/distribution/leap/15.2/repo/oss/

Or, the build from the latest git branch (KOTD, kernel-of-the-day) is at
  http://download.opensuse.org/repositories/Kernel:/stable/standard/

It's no final release yet, but already very stable, I'd say.
Comment 4 Kornilios Tekakis 2020-03-24 16:47:13 UTC
Ok thanks , I will check that.
Comment 5 Miroslav Beneš 2020-07-16 13:27:50 UTC
Kornilios, could you share the outcome of testing with 15.2 (it was released meanwhile)?
Comment 6 Kornilios Tekakis 2020-07-16 17:32:44 UTC
This is my output with 15.2 Leap ...

ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PCI0.SAT0.PRT1._GTF.DSSP], AE_NOT_FOUND (20190703/psargs-330)
[    2.994498] ACPI Error: Aborting method \_SB.PCI0.SAT0.PRT1._GTF due to previous error (AE_NOT_FOUND) (20190703/psparse-531)
[    2.994823] ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PCI0.SAT0.PRT0._GTF.DSSP], AE_NOT_FOUND (20190703/psargs-330)
[    2.994945] ACPI Error: Aborting method \_SB.PCI0.SAT0.PRT0._GTF due to previous error (AE_NOT_FOUND) (20190703/psparse-531)
[    2.995629] ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PCI0.SAT0.PRT1._GTF.DSSP], AE_NOT_FOUND (20190703/psargs-330)
[    2.995751] ACPI Error: Aborting method \_SB.PCI0.SAT0.PRT1._GTF due to previous error (AE_NOT_FOUND) (20190703/psparse-531)
[    2.996039] ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PCI0.SAT0.PRT0._GTF.DSSP], AE_NOT_FOUND (20190703/psargs-330)
[    2.996162] ACPI Error: Aborting method \_SB.PCI0.SAT0.PRT0._GTF due to previous error (AE_NOT_FOUND) (20190703/psparse-531)
[    2.996535] ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PCI0.SAT0.PRT3._GTF.DSSP], AE_NOT_FOUND (20190703/psargs-330)
[    2.996656] ACPI Error: Aborting method \_SB.PCI0.SAT0.PRT3._GTF due to previous error (AE_NOT_FOUND) (20190703/psparse-531)
[    2.997898] ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PCI0.SAT0.PRT3._GTF.DSSP], AE_NOT_FOUND (20190703/psargs-330)
[    2.998020] ACPI Error: Aborting method \_SB.PCI0.SAT0.PRT3._GTF due to previous error (AE_NOT_FOUND) (20190703/psparse-531)
Comment 7 Miroslav Beneš 2020-07-17 10:30:40 UTC
Hm, too bad. You could also try the latest KOTD as Takashi mentioned in comment 3, but I am not sure. If there is no other problem with the machine, I'd just ignore these messages as written in comment 1.
Comment 8 Miroslav Beneš 2020-11-19 14:24:25 UTC
Closing. No response.

Also it might be safe to just ignore these messages as Takashi wrote.