Bug 1169273 - WiFi broken -Broadcom-wl can't install on latest tumbleweed snapshot, running on kernel 5.6 so WIFI not working
WiFi broken -Broadcom-wl can't install on latest tumbleweed snapshot, running...
Status: NEW
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Kernel
Current
x86-64 SUSE Other
: P5 - None : Major (vote)
: ---
Assigned To: openSUSE Kernel Bugs
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2020-04-13 09:07 UTC by Greg Chandran
Modified: 2021-12-31 14:45 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Greg Chandran 2020-04-13 09:07:07 UTC
User-Agent:       Mozilla/5.0 (Linux; Android 10; Pixel 4 XL) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.162 Mobile Safari/537.36
Build Identifier: 

WiFi not working as can't install Broadcom-wl due to ref to kernel 5.5? 

Error - Nothing Provides kernal-uname-r = 5.5.13-1-default needed by broadcom-wl-kmp-default-6.30.223.271_k5.5.13_1-11.139.x86_64

Reproducible: Always

Steps to Reproduce:
1.format and clean install latest tumbleweed
2. Connect LAN cable, before install. 
3. Boot, and add Packman repository
4. Search for broadcom-wl and install, error message -
Error - Nothing Provides kernal-uname-r = 5.5.13-1-default needed by broadcom-wl-kmp-default-6.30.223.271_k5.5.13_1-11.139.x86_64
Comment 1 Miroslav Beneš 2021-12-31 14:45:31 UTC
Forgotten. I assume the problem is not present in the latest TW release, but could you confirm, please?