Bug 1175819 - (CVE-2020-8689) VUL-1: CVE-2020-8689: iwd: Improper buffer restrictions may allow an unauthenticated user to potentially enable denial of service via adjacent access.
(CVE-2020-8689)
VUL-1: CVE-2020-8689: iwd: Improper buffer restrictions may allow an unauthen...
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: Security
Leap 15.3
Other Other
: P5 - None : Minor (vote)
: ---
Assigned To: Security Team bot
Security Team bot
https://smash.suse.de/issue/265227/
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2020-08-27 09:56 UTC by Robert Frohl
Modified: 2020-08-27 09:56 UTC (History)
0 users

See Also:
Found By: Security Response Team
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Frohl 2020-08-27 09:56:03 UTC
CVE-2020-8689

Improper buffer restrictions in the Intel(R) Wireless for Open Source before
version 1.5 may allow an unauthenticated user to potentially enable denial of
service via adjacent access.

References:
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-8689
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8689
https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00379.html
Comment 1 Robert Frohl 2020-08-27 09:56:30 UTC
already fixed for Tumbleweed, the only place where iwd is shipped
Comment 2 Robert Frohl 2020-08-27 09:56:45 UTC
closing