Bug 1192735 - (CVE-2021-43331) VUL-0: CVE-2021-43331: mailman: XSS in Cgi/options.py
(CVE-2021-43331)
VUL-0: CVE-2021-43331: mailman: XSS in Cgi/options.py
Status: IN_PROGRESS
Classification: Novell Products
Product: SUSE Security Incidents
Classification: Novell Products
Component: Incidents
unspecified
Other Other
: P4 - Low : Minor
: ---
Assigned To: Security Team bot
Security Team bot
https://smash.suse.de/issue/314932/
CVSSv3.1:SUSE:CVE-2021-43331:7.1:(AV:...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2021-11-16 08:24 UTC by Thomas Leroy
Modified: 2022-05-31 10:18 UTC (History)
3 users (show)

See Also:
Found By: Security Response Team
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---
abergmann: needinfo? (mcepl)


Attachments
patch (472 bytes, patch)
2021-11-16 08:24 UTC, Thomas Leroy
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Thomas Leroy 2021-11-16 09:20:58 UTC
Affected codestreams:
- SUSE:SLE-11:Update	                 2.1.15-9.6.26.1	
- SUSE:SLE-12:Update 	                 2.1.17-3.8.1
- openSUSE:Leap:15.2:Update              2.1.35
- openSUSE:Backports:SLE-15-SP2:Update   2.1.35
Comment 4 Swamp Workflow Management 2022-05-31 10:18:14 UTC
SUSE-SU-2022:1886-1: An update that fixes four vulnerabilities is now available.

Category: security (important)
Bug References: 1191959,1192735,1192741,1193316
CVE References: CVE-2021-42096,CVE-2021-43331,CVE-2021-43332,CVE-2021-44227
JIRA References: 
Sources used:
SUSE OpenStack Cloud Crowbar 9 (src):    mailman-2.1.17-3.26.1
SUSE OpenStack Cloud Crowbar 8 (src):    mailman-2.1.17-3.26.1
SUSE OpenStack Cloud 9 (src):    mailman-2.1.17-3.26.1
SUSE OpenStack Cloud 8 (src):    mailman-2.1.17-3.26.1
SUSE Linux Enterprise Server for SAP 12-SP4 (src):    mailman-2.1.17-3.26.1
SUSE Linux Enterprise Server for SAP 12-SP3 (src):    mailman-2.1.17-3.26.1
SUSE Linux Enterprise Server 12-SP5 (src):    mailman-2.1.17-3.26.1
SUSE Linux Enterprise Server 12-SP4-LTSS (src):    mailman-2.1.17-3.26.1
SUSE Linux Enterprise Server 12-SP3-LTSS (src):    mailman-2.1.17-3.26.1
SUSE Linux Enterprise Server 12-SP3-BCL (src):    mailman-2.1.17-3.26.1
SUSE Linux Enterprise Server 12-SP2-BCL (src):    mailman-2.1.17-3.26.1
HPE Helion Openstack 8 (src):    mailman-2.1.17-3.26.1

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.