Bug 1193082 - gnome-boxes unattended install ends at none or wrong base product has been defined in the autoyast config
gnome-boxes unattended install ends at none or wrong base product has been de...
Status: RESOLVED DUPLICATE of bug 1192803
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: AutoYaST
Leap 15.4
Other Other
: P2 - High : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2021-11-25 12:31 UTC by Lubos Kocman
Modified: 2021-11-25 14:05 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
unattended install fails on missing autoyast config for 15.4 (109.95 KB, image/png)
2021-11-25 12:31 UTC, Lubos Kocman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lubos Kocman 2021-11-25 12:31:57 UTC
Created attachment 854054 [details]
unattended install fails on missing autoyast config for 15.4

Hello team,

I just personally gave a short to our leap 15.4 alpha dvd in gnome boxes and the unattended install (express settings, with just specifying user/password and extending 2GB ram to 4) ends with

none or wrong base product has been defined in the autoyast config and reference  to openSUSE Leap 15.4 being the only base product available

Can you please look into it?
Comment 1 Lubos Kocman 2021-11-25 12:33:19 UTC
Marking as dupe of 1192803

*** This bug has been marked as a duplicate of bug 1192803 ***
Comment 2 Imobach Gonzalez Sosa 2021-11-25 14:05:20 UTC
At first sight, I would say that it is not a duplicate of bug 1192803. I gave it a try using build 118.2 and I got the same problem. However, I found out that the AutoYaST profile uses "openSUSE" as product name, instead of "Leap". It might be a problem in osinfo-db.