Bug 1198548 - No Gnome wayland sessions
No Gnome wayland sessions
Status: NEW
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: GNOME
Current
64bit openSUSE Tumbleweed
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2022-04-17 12:27 UTC by carlo coppa
Modified: 2022-04-19 11:28 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description carlo coppa 2022-04-17 12:27:15 UTC
snapshot 20220414
Last night I installed MicroOS Gnome on my notebook (AMD integrated gpu) and when I rebooted I only had the Xorg session, I was thinking about a MicroOS problem, so I installed Tumbleweed-Gnome same problem, no wayland session available despite all wayland packages were installed and the GDM configuration files seemed fine.

The only change I made was on MicroOS, disabling SElinux which prevented it from booting.
On Tumbleweed I did a standard installation.

So I installed Tumbleweed-KDE here wayland works fine.
Comment 1 Alynx Zhou 2022-04-19 02:20:34 UTC
Hi, please provide more detail about your laptop, do you have a hybrid GPU (AMD+NVIDIA)? Recently upstream disabled Wayland for those hybrid GPU laptops.
Comment 2 Yifan Jiang 2022-04-19 02:41:20 UTC
Just to respond to the details Alynx asked, it's even better to provide verbose journal logs via the "Collect logs for your bug report" session here:

https://en.opensuse.org/openSUSE:Bugreport_GNOME#Collect_logs_for_your_bug_report
Comment 3 carlo coppa 2022-04-19 11:28:42 UTC
It is an acer aspire E1-522 - AMD Quad - core
Integrated Graphics AMD Radeon HD 8280 (Kabini)
No hybrid graphics.