Bug 1201074 - Greybird and Greybird-geeko themes need newer sassc version
Greybird and Greybird-geeko themes need newer sassc version
Status: CONFIRMED
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: Xfce
Leap 15.4
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2022-07-01 01:56 UTC by Maurizio Galli
Modified: 2022-07-04 02:46 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maurizio Galli 2022-07-01 01:56:40 UTC
Newer versions of themes Greybird and Greybird-geeko (default with openSUSE Xfce) fail to build with current sassc version 3.5.0. The errors are resolved with version 3.6.2 in Factory.

I'd like to update sassc in openSUSE Leap 15.4 to 3.6.2 to match current Factory.