Bug 578789 - firewall: eth0 interface name is not recognized
firewall: eth0 interface name is not recognized
Status: VERIFIED WORKSFORME
Classification: openSUSE
Product: openSUSE 11.2
Classification: openSUSE
Component: YaST2
Final
x86-64 Other
: P5 - None : Major (vote)
: ---
Assigned To: Lukas Ocilka
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-10 17:16 UTC by macias -
Modified: 2010-04-02 12:54 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
y2logs.tgz (1.31 MB, application/x-tgz)
2010-02-11 17:04 UTC, macias -
Details
y2logs.tgz (1.64 MB, application/x-compressed-tar)
2010-02-20 15:36 UTC, macias -
Details
screenshot (25.31 KB, image/png)
2010-02-20 15:37 UTC, macias -
Details

Note You need to log in before you can comment on or make changes to this bug.
Description macias - 2010-02-10 17:16:56 UTC
I try to set eth0 as internal zone, yet when saving settings for firewall it reports that eth0 is not recognized name. ifconfig recognizes it quite well.

Security issue => severity: major.
Comment 1 Lukas Ocilka 2010-02-11 09:42:43 UTC
After all your the bugs you have filled (532, 247 somehow related to or
reported as YaST issues), you should know we always request YaST logs for
such issue. Issues should be easily reproducible or all logs must be
attached. It's impossible to guess and fix anything as it is now.

So the bug is INVALID and can be also closed as WORKSFORME because it
actually works for me.
Comment 2 Lukas Ocilka 2010-02-11 09:44:55 UTC
*** Bug 578787 has been marked as a duplicate of this bug. ***
Comment 3 macias - 2010-02-11 17:04:03 UTC
Created attachment 342052 [details]
y2logs.tgz
Comment 4 macias - 2010-02-11 17:12:45 UTC
Simply saying "attach XYZ log" would do.
Comment 5 Lukas Ocilka 2010-02-19 16:51:08 UTC
There's nothing in log, not even the error message.

Please, rerun with

  Y2DEBUG=1 yast2 firewall

and attach the new logs.

It would be also helpful to attach the error (pop-up?) screenshot.
Comment 6 macias - 2010-02-20 15:36:29 UTC
Created attachment 343651 [details]
y2logs.tgz
Comment 7 macias - 2010-02-20 15:37:33 UTC
Created attachment 343652 [details]
screenshot
Comment 8 Lukas Ocilka 2010-04-02 12:54:07 UTC
Cannot reproduce. Closing as Works For Me until someone tells me
how to reproduce the issue.