Bug 802154 - zypper what-requires
zypper what-requires
Status: RESOLVED FIXED
: 475682 741759 (view as bug list)
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: libzypp
13.1 Milestone 2
All openSUSE 12.2
: P5 - None : Enhancement (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-05 14:26 UTC by Leonardo Chiquitto
Modified: 2021-12-06 14:41 UTC (History)
2 users (show)

See Also:
Found By: Community User
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leonardo Chiquitto 2013-02-05 14:26:33 UTC
In the same way as we have "what-provides", I think it would be useful to have "what-requires", to quickly search which packages in all enabled repositories require the specified capability.
Comment 1 Michael Andres 2013-02-06 08:29:03 UTC
Yes. Gabi is currently working on enhancing the zypper search command to support searching in provides, requires, recommends, suggests, conflicts and/or obsoletes. (https://github.com/openSUSE/zypper/issues/18)

Thus "what-requires" would be an alias for 'search --requires'.
Comment 2 Michael Andres 2013-02-06 08:29:55 UTC
*** Bug 741759 has been marked as a duplicate of this bug. ***
Comment 3 Michael Andres 2013-02-06 08:30:19 UTC
*** Bug 475682 has been marked as a duplicate of this bug. ***
Comment 4 Michael Andres 2013-03-06 08:00:42 UTC
Implements https://fate.suse.com/305556
Comment 5 Gabriele Mohr 2013-03-20 08:24:49 UTC
zypper-1.8.13 provides an enhanced 'search' command which supports searching for dependencies (provides, requires, recommends, suggests, conflicts and/or
obsoletes) of a package and also allows to specify capabilities.
Comment 6 Leonardo Chiquitto 2013-03-20 10:49:38 UTC
Very nice! Thanks for implementing this, Gabriele.
Comment 7 Swamp Workflow Management 2018-04-23 19:18:44 UTC
SUSE-SU-2018:1048-1: An update that solves 5 vulnerabilities and has 62 fixes is now available.

Category: security (important)
Bug References: 1012382,1019695,1019699,1022604,1031717,1046610,1060799,1064206,1068032,1073059,1073069,1075428,1076033,1077560,1083574,1083745,1083836,1084223,1084310,1084328,1084353,1084452,1084610,1084699,1084829,1084889,1084898,1084914,1084918,1084967,1085042,1085058,1085224,1085383,1085402,1085404,1085487,1085507,1085511,1085679,1085981,1086015,1086162,1086194,1086357,1086499,1086518,1086607,1087088,1087211,1087231,1087260,1087274,1087659,1087845,1087906,1087999,1088050,1088087,1088241,1088267,1088313,1088324,1088600,1088684,1088871,802154
CVE References: CVE-2017-18257,CVE-2018-1091,CVE-2018-7740,CVE-2018-8043,CVE-2018-8822
Sources used:
SUSE Linux Enterprise Workstation Extension 12-SP3 (src):    kernel-default-4.4.126-94.22.1
SUSE Linux Enterprise Software Development Kit 12-SP3 (src):    kernel-docs-4.4.126-94.22.1, kernel-obs-build-4.4.126-94.22.1
SUSE Linux Enterprise Server 12-SP3 (src):    kernel-default-4.4.126-94.22.1, kernel-source-4.4.126-94.22.2, kernel-syms-4.4.126-94.22.1
SUSE Linux Enterprise Live Patching 12-SP3 (src):    kgraft-patch-SLE12-SP3_Update_11-1-4.5.1
SUSE Linux Enterprise High Availability 12-SP3 (src):    kernel-default-4.4.126-94.22.1
SUSE Linux Enterprise Desktop 12-SP3 (src):    kernel-default-4.4.126-94.22.1, kernel-source-4.4.126-94.22.2, kernel-syms-4.4.126-94.22.1
SUSE CaaS Platform ALL (src):    kernel-default-4.4.126-94.22.1
Comment 8 Swamp Workflow Management 2018-05-11 16:22:42 UTC
SUSE-SU-2018:1217-1: An update that solves 7 vulnerabilities and has 93 fixes is now available.

Category: security (important)
Bug References: 1005778,1005780,1005781,1012382,1015336,1015337,1015340,1015342,1015343,1019695,1019699,1022604,1022743,1024296,1031717,1046610,1060799,1064206,1068032,1073059,1073069,1075091,1075428,1075994,1076033,1077560,1083125,1083574,1083745,1083836,1084223,1084310,1084328,1084353,1084452,1084610,1084699,1084721,1084829,1084889,1084898,1084914,1084918,1084967,1085042,1085058,1085185,1085224,1085383,1085402,1085404,1085487,1085507,1085511,1085679,1085958,1085981,1086015,1086162,1086194,1086357,1086499,1086518,1086607,1087088,1087211,1087231,1087260,1087274,1087659,1087845,1087906,1087999,1088050,1088087,1088242,1088267,1088313,1088324,1088600,1088684,1088865,1088871,1089198,1089608,1089644,1089752,1089925,802154,810912,812592,813453,880131,966170,966172,966186,966191,969476,969477,981348
CVE References: CVE-2017-18257,CVE-2018-10087,CVE-2018-10124,CVE-2018-1091,CVE-2018-7740,CVE-2018-8043,CVE-2018-8822
Sources used:
SUSE Linux Enterprise Real Time Extension 12-SP3 (src):    kernel-rt-4.4.128-3.11.1, kernel-rt_debug-4.4.128-3.11.1, kernel-source-rt-4.4.128-3.11.1, kernel-syms-rt-4.4.128-3.11.1
Comment 9 Swamp Workflow Management 2018-05-23 06:04:44 UTC
SUSE-SU-2018:1366-1: An update that solves 9 vulnerabilities and has 71 fixes is now available.

Category: security (important)
Bug References: 1005778,1005780,1005781,1009062,1012382,1015336,1015337,1015340,1015342,1015343,1022604,1022743,1024296,1031492,1036215,1043598,1044596,1056415,1056427,1060799,1068032,1075087,1075091,1075994,1076263,1080157,1082153,1082299,1082485,1082962,1083125,1083635,1083650,1083900,1084721,1085058,1085185,1085511,1085958,1087082,1088242,1088865,1089023,1089115,1089198,1089393,1089608,1089644,1089752,1089895,1089925,1090225,1090643,1090658,1090663,1090708,1090718,1090734,1090953,1091041,1091325,1091728,1091925,1091960,1092289,1092497,1092566,1092904,1093008,1093144,1093215,1094019,802154,966170,966172,966186,966191,969476,969477,981348
CVE References: CVE-2018-1000199,CVE-2018-10087,CVE-2018-10124,CVE-2018-1065,CVE-2018-1130,CVE-2018-3639,CVE-2018-5803,CVE-2018-7492,CVE-2018-8781
Sources used:
SUSE Linux Enterprise Workstation Extension 12-SP3 (src):    kernel-default-4.4.131-94.29.1
SUSE Linux Enterprise Software Development Kit 12-SP3 (src):    kernel-docs-4.4.131-94.29.1, kernel-obs-build-4.4.131-94.29.1
SUSE Linux Enterprise Server 12-SP3 (src):    kernel-default-4.4.131-94.29.1, kernel-source-4.4.131-94.29.1, kernel-syms-4.4.131-94.29.1
SUSE Linux Enterprise Live Patching 12-SP3 (src):    kgraft-patch-SLE12-SP3_Update_12-1-4.5.2
SUSE Linux Enterprise High Availability 12-SP3 (src):    kernel-default-4.4.131-94.29.1
SUSE Linux Enterprise Desktop 12-SP3 (src):    kernel-default-4.4.131-94.29.1, kernel-source-4.4.131-94.29.1, kernel-syms-4.4.131-94.29.1
SUSE CaaS Platform ALL (src):    kernel-default-4.4.131-94.29.1
Comment 10 Swamp Workflow Management 2018-05-24 19:26:56 UTC
openSUSE-SU-2018:1418-1: An update that solves 11 vulnerabilities and has 93 fixes is now available.

Category: security (important)
Bug References: 1005778,1005780,1005781,1009062,1012382,1015336,1015337,1015340,1015342,1015343,1022604,1022743,1024296,1031492,1036215,1043598,1044596,1056415,1056427,1060799,1066223,1068032,1070404,1073059,1075087,1075091,1075994,1076263,1076805,1080157,1081599,1082153,1082299,1082485,1082962,1083125,1083635,1083650,1083900,1084610,1084699,1084721,1085058,1085185,1085511,1085679,1085958,1086162,1087082,1087274,1088050,1088242,1088267,1088313,1088600,1088684,1088810,1088865,1088871,1089023,1089115,1089198,1089393,1089608,1089644,1089752,1089895,1089925,1090225,1090643,1090658,1090663,1090708,1090718,1090734,1090953,1091041,1091325,1091728,1091960,1092289,1092497,1092566,1092772,1092888,1092904,1092975,1093008,1093035,1093144,1093215,1093990,1094019,1094033,1094059,802154,966170,966172,966186,966191,969476,969477,981348,993388
CVE References: CVE-2017-18257,CVE-2018-1000199,CVE-2018-10087,CVE-2018-10124,CVE-2018-1065,CVE-2018-1130,CVE-2018-3639,CVE-2018-5803,CVE-2018-7492,CVE-2018-8781,CVE-2018-8822
Sources used:
openSUSE Leap 42.3 (src):    kernel-debug-4.4.132-53.1, kernel-default-4.4.132-53.1, kernel-docs-4.4.132-53.1, kernel-obs-build-4.4.132-53.1, kernel-obs-qa-4.4.132-53.1, kernel-source-4.4.132-53.1, kernel-syms-4.4.132-53.1, kernel-vanilla-4.4.132-53.1
Comment 11 Swamp Workflow Management 2018-08-28 16:18:40 UTC
SUSE-SU-2018:2538-1: An update that solves four vulnerabilities and has 52 fixes is now available.

Category: security (important)
Bug References: 1046305,1046306,1046307,1051510,1065600,1081917,1083647,1086288,1086315,1086317,1086327,1086331,1086906,1087092,1090888,1097104,1097577,1097583,1097584,1097585,1097586,1097587,1097588,1097808,1100132,1101480,1101669,1101822,1102517,1102715,1103269,1103277,1103363,1103445,1103886,1104353,1104365,1104427,1104482,1104494,1104495,1104683,1104708,1104777,1104890,1104897,1105292,1105296,1105322,1105355,1105378,1105396,1105467,1105731,802154,971975
CVE References: CVE-2018-10853,CVE-2018-10902,CVE-2018-15572,CVE-2018-9363
Sources used:
SUSE Linux Enterprise Module for Live Patching 15 (src):    kernel-default-4.12.14-25.16.1, kernel-livepatch-SLE15_Update_4-1-1.3.1
Comment 12 Swamp Workflow Management 2018-08-28 16:27:24 UTC
SUSE-SU-2018:2539-1: An update that solves four vulnerabilities and has 52 fixes is now available.

Category: security (important)
Bug References: 1046305,1046306,1046307,1051510,1065600,1081917,1083647,1086288,1086315,1086317,1086327,1086331,1086906,1087092,1090888,1097104,1097577,1097583,1097584,1097585,1097586,1097587,1097588,1097808,1100132,1101480,1101669,1101822,1102517,1102715,1103269,1103277,1103363,1103445,1103886,1104353,1104365,1104427,1104482,1104494,1104495,1104683,1104708,1104777,1104890,1104897,1105292,1105296,1105322,1105355,1105378,1105396,1105467,1105731,802154,971975
CVE References: CVE-2018-10853,CVE-2018-10902,CVE-2018-15572,CVE-2018-9363
Sources used:
SUSE Linux Enterprise Workstation Extension 15 (src):    kernel-default-4.12.14-25.16.1
SUSE Linux Enterprise Module for Legacy Software 15 (src):    kernel-default-4.12.14-25.16.1
SUSE Linux Enterprise Module for Development Tools 15 (src):    kernel-docs-4.12.14-25.16.1, kernel-obs-build-4.12.14-25.16.1, kernel-source-4.12.14-25.16.1, kernel-syms-4.12.14-25.16.1, kernel-vanilla-4.12.14-25.16.1, lttng-modules-2.10.0-5.6.1
SUSE Linux Enterprise Module for Basesystem 15 (src):    kernel-default-4.12.14-25.16.1, kernel-source-4.12.14-25.16.1, kernel-zfcpdump-4.12.14-25.16.1
SUSE Linux Enterprise High Availability 15 (src):    kernel-default-4.12.14-25.16.1
Comment 13 Swamp Workflow Management 2019-02-18 20:25:46 UTC
openSUSE-SU-2019:0203-1: An update that solves 6 vulnerabilities and has 61 fixes is now available.

Category: security (important)
Bug References: 1046306,1050252,1051510,1054610,1055121,1056658,1056662,1084216,1086301,1086313,1086314,1086323,1087082,1087092,1098382,1098425,1104353,1106105,1106434,1106811,1108870,1109695,1110705,1111666,1113712,1113722,1114279,1117155,1118338,1118505,1119086,1119766,1120318,1120758,1120854,1120902,1120954,1120955,1121599,1121726,1121973,1122019,1122324,1122554,1122662,1122779,1122885,1122927,1122944,1122971,1123061,1123317,1123348,1123357,1123538,1123697,1123933,1124204,1124579,1124589,1124728,1124732,1124735,1124969,1124985,1125109,802154
CVE References: CVE-2018-20669,CVE-2019-3459,CVE-2019-3460,CVE-2019-6974,CVE-2019-7221,CVE-2019-7222
Sources used:
openSUSE Leap 15.0 (src):    kernel-debug-4.12.14-lp150.12.48.1, kernel-default-4.12.14-lp150.12.48.1, kernel-docs-4.12.14-lp150.12.48.1, kernel-kvmsmall-4.12.14-lp150.12.48.1, kernel-obs-build-4.12.14-lp150.12.48.1, kernel-obs-qa-4.12.14-lp150.12.48.1, kernel-source-4.12.14-lp150.12.48.1, kernel-syms-4.12.14-lp150.12.48.1, kernel-vanilla-4.12.14-lp150.12.48.1
Comment 14 Swamp Workflow Management 2019-03-01 14:16:56 UTC
openSUSE-SU-2019:0274-1: An update that solves 5 vulnerabilities and has 33 fixes is now available.

Category: security (important)
Bug References: 1012382,1020413,1031492,1042286,1050549,1078355,1086095,1086652,1099810,1103097,1105428,1106061,1106929,1116345,1117108,1117645,1117744,1120017,1120758,1120902,1123933,1124166,1124732,1124735,1124775,1124777,1124780,1124811,1125000,1125014,1125446,1125794,1125796,1125808,1125809,1125810,1125892,802154
CVE References: CVE-2018-5391,CVE-2019-3459,CVE-2019-3460,CVE-2019-7221,CVE-2019-7222
Sources used:
openSUSE Leap 42.3 (src):    kernel-debug-4.4.175-89.1, kernel-default-4.4.175-89.1, kernel-docs-4.4.175-89.1, kernel-obs-build-4.4.175-89.1, kernel-obs-qa-4.4.175-89.1, kernel-source-4.4.175-89.1, kernel-syms-4.4.175-89.1, kernel-vanilla-4.4.175-89.1
Comment 15 Swamp Workflow Management 2019-10-27 23:22:52 UTC
openSUSE-SU-2019:2392-1: An update that solves 5 vulnerabilities and has 98 fixes is now available.

Category: security (important)
Bug References: 1046299,1046303,1046305,1050244,1050536,1050545,1051510,1055186,1061840,1064802,1065600,1066129,1073513,1086323,1087092,1089644,1093205,1097583,1097584,1097585,1097586,1097587,1097588,1098291,1101674,1109158,1114279,1117665,1123080,1133140,1134303,1135642,1135854,1135873,1137799,1140729,1140845,1140883,1141600,1142635,1142667,1144375,1144449,1145099,1148410,1150452,1150465,1150875,1151508,1152788,1152791,1153112,1153158,1153236,1153263,1153646,1153713,1153717,1153718,1153719,1153811,1154108,1154189,1154354,1154372,1154578,1154607,1154608,1154610,1154611,1154651,1154747,118461_FIXME,133135_FIXME,135757_FIXME,147830_FIXME,147831_FIXME,158172_FIXME,165544_FIXME,166495_FIXME,172859_FIXME,172860_FIXME,181778_FIXME,229268_FIXME,229269_FIXME,229270_FIXME,229274_FIXME,229277_FIXME,229279_FIXME,229280_FIXME,229281_FIXME,229283_FIXME,229285_FIXME,229286_FIXME,229297_FIXME,296718_FIXME,358767_FIXME,359798_FIXME,802154,814594,919448,987367,998153
CVE References: CVE-2019-16232,CVE-2019-16234,CVE-2019-17056,CVE-2019-17133,CVE-2019-17666
Sources used:
openSUSE Leap 15.0 (src):    kernel-debug-4.12.14-lp150.12.79.1, kernel-default-4.12.14-lp150.12.79.1, kernel-docs-4.12.14-lp150.12.79.1, kernel-kvmsmall-4.12.14-lp150.12.79.1, kernel-obs-build-4.12.14-lp150.12.79.1, kernel-obs-qa-4.12.14-lp150.12.79.1, kernel-source-4.12.14-lp150.12.79.1, kernel-syms-4.12.14-lp150.12.79.1, kernel-vanilla-4.12.14-lp150.12.79.1
Comment 16 Swamp Workflow Management 2019-11-13 00:37:54 UTC
SUSE-SU-2019:2947-1: An update that solves 10 vulnerabilities and has 117 fixes is now available.

Category: security (important)
Bug References: 1046299,1046303,1046305,1050244,1050536,1050545,1051510,1055186,1061840,1064802,1065600,1066129,1073513,1082635,1083647,1086323,1087092,1089644,1090631,1093205,1096254,1097583,1097584,1097585,1097586,1097587,1097588,1098291,1101674,1109158,1111666,1112178,1113994,1114279,1117665,1119461,1119465,1123034,1123080,1133140,1134303,1135642,1135854,1135873,1135967,1137040,1137799,1137861,1138190,1139073,1140090,1140729,1140845,1140883,1141600,1142635,1142667,1143706,1144338,1144375,1144449,1144903,1145099,1146612,1148410,1149119,1149853,1150452,1150457,1150465,1150875,1151508,1151807,1152033,1152624,1152665,1152685,1152696,1152697,1152788,1152790,1152791,1153112,1153158,1153236,1153263,1153476,1153509,1153607,1153646,1153681,1153713,1153717,1153718,1153719,1153811,1153969,1154108,1154189,1154242,1154268,1154354,1154372,1154521,1154578,1154607,1154608,1154610,1154611,1154651,1154737,1154747,1154848,1154858,1154905,1154956,1155061,1155178,1155179,1155184,1155186,1155671,802154,814594,919448,987367,998153
CVE References: CVE-2018-12207,CVE-2019-10220,CVE-2019-11135,CVE-2019-16232,CVE-2019-16233,CVE-2019-16234,CVE-2019-16995,CVE-2019-17056,CVE-2019-17133,CVE-2019-17666
Sources used:
SUSE Linux Enterprise Module for Live Patching 15-SP1 (src):    kernel-default-4.12.14-197.26.1, kernel-livepatch-SLE15-SP1_Update_7-1-3.5.1

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 17 Swamp Workflow Management 2019-11-13 01:30:35 UTC
SUSE-SU-2019:2947-1: An update that solves 10 vulnerabilities and has 117 fixes is now available.

Category: security (important)
Bug References: 1046299,1046303,1046305,1050244,1050536,1050545,1051510,1055186,1061840,1064802,1065600,1066129,1073513,1082635,1083647,1086323,1087092,1089644,1090631,1093205,1096254,1097583,1097584,1097585,1097586,1097587,1097588,1098291,1101674,1109158,1111666,1112178,1113994,1114279,1117665,1119461,1119465,1123034,1123080,1133140,1134303,1135642,1135854,1135873,1135967,1137040,1137799,1137861,1138190,1139073,1140090,1140729,1140845,1140883,1141600,1142635,1142667,1143706,1144338,1144375,1144449,1144903,1145099,1146612,1148410,1149119,1149853,1150452,1150457,1150465,1150875,1151508,1151807,1152033,1152624,1152665,1152685,1152696,1152697,1152788,1152790,1152791,1153112,1153158,1153236,1153263,1153476,1153509,1153607,1153646,1153681,1153713,1153717,1153718,1153719,1153811,1153969,1154108,1154189,1154242,1154268,1154354,1154372,1154521,1154578,1154607,1154608,1154610,1154611,1154651,1154737,1154747,1154848,1154858,1154905,1154956,1155061,1155178,1155179,1155184,1155186,1155671,802154,814594,919448,987367,998153
CVE References: CVE-2018-12207,CVE-2019-10220,CVE-2019-11135,CVE-2019-16232,CVE-2019-16233,CVE-2019-16234,CVE-2019-16995,CVE-2019-17056,CVE-2019-17133,CVE-2019-17666
Sources used:
SUSE Linux Enterprise Workstation Extension 15-SP1 (src):    kernel-default-4.12.14-197.26.1
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15-SP1 (src):    kernel-debug-4.12.14-197.26.1, kernel-default-4.12.14-197.26.1, kernel-docs-4.12.14-197.26.1, kernel-kvmsmall-4.12.14-197.26.1, kernel-obs-qa-4.12.14-197.26.1, kernel-source-4.12.14-197.26.1, kernel-vanilla-4.12.14-197.26.1, kernel-zfcpdump-4.12.14-197.26.1
SUSE Linux Enterprise Module for Live Patching 15-SP1 (src):    kernel-default-4.12.14-197.26.1, kernel-livepatch-SLE15-SP1_Update_7-1-3.5.1
SUSE Linux Enterprise Module for Legacy Software 15-SP1 (src):    kernel-default-4.12.14-197.26.1
SUSE Linux Enterprise Module for Development Tools 15-SP1 (src):    kernel-docs-4.12.14-197.26.1, kernel-obs-build-4.12.14-197.26.1, kernel-source-4.12.14-197.26.1, kernel-syms-4.12.14-197.26.1
SUSE Linux Enterprise Module for Basesystem 15-SP1 (src):    kernel-default-4.12.14-197.26.1, kernel-source-4.12.14-197.26.1, kernel-zfcpdump-4.12.14-197.26.1
SUSE Linux Enterprise High Availability 15-SP1 (src):    kernel-default-4.12.14-197.26.1

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 18 Swamp Workflow Management 2019-11-13 20:16:04 UTC
SUSE-SU-2019:14218-1: An update that solves 29 vulnerabilities and has 7 fixes is now available.

Category: security (important)
Bug References: 1101061,1113201,1117665,1131107,1143327,1144903,1145477,1145922,1146163,1146285,1146361,1146391,1146524,1146540,1146547,1146678,1147122,1148938,1149376,1149522,1150025,1150112,1150452,1150457,1150465,1150599,1151347,1151350,1152779,1152782,1152786,1152789,1153158,1155671,802154,936875
CVE References: CVE-2017-18509,CVE-2017-18551,CVE-2018-12207,CVE-2018-20976,CVE-2019-10220,CVE-2019-11135,CVE-2019-14821,CVE-2019-14835,CVE-2019-15118,CVE-2019-15212,CVE-2019-15216,CVE-2019-15217,CVE-2019-15219,CVE-2019-15291,CVE-2019-15292,CVE-2019-15505,CVE-2019-15807,CVE-2019-15902,CVE-2019-15927,CVE-2019-16232,CVE-2019-16233,CVE-2019-16234,CVE-2019-16413,CVE-2019-17052,CVE-2019-17053,CVE-2019-17054,CVE-2019-17055,CVE-2019-17133,CVE-2019-9456
Sources used:
SUSE Linux Enterprise Server 11-SP4-LTSS (src):    kernel-bigmem-3.0.101-108.108.1, kernel-default-3.0.101-108.108.1, kernel-ec2-3.0.101-108.108.1, kernel-pae-3.0.101-108.108.1, kernel-ppc64-3.0.101-108.108.1, kernel-source-3.0.101-108.108.1, kernel-syms-3.0.101-108.108.1, kernel-trace-3.0.101-108.108.1, kernel-xen-3.0.101-108.108.1
SUSE Linux Enterprise Server 11-EXTRA (src):    kernel-default-3.0.101-108.108.1, kernel-pae-3.0.101-108.108.1, kernel-ppc64-3.0.101-108.108.1, kernel-trace-3.0.101-108.108.1, kernel-xen-3.0.101-108.108.1
SUSE Linux Enterprise High Availability Extension 11-SP4 (src):    ocfs2-1.6-0.28.11.2
SUSE Linux Enterprise Debuginfo 11-SP4 (src):    kernel-bigmem-3.0.101-108.108.1, kernel-default-3.0.101-108.108.1, kernel-ec2-3.0.101-108.108.1, kernel-pae-3.0.101-108.108.1, kernel-ppc64-3.0.101-108.108.1, kernel-trace-3.0.101-108.108.1, kernel-xen-3.0.101-108.108.1

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 19 Swamp Workflow Management 2020-10-19 22:22:36 UTC
openSUSE-SU-2020:1698-1: An update that solves 7 vulnerabilities and has 39 fixes is now available.

Category: security (important)
Bug References: 1065600,1065729,1155798,1165692,1168468,1171675,1171688,1174003,1174098,1175599,1175621,1175718,1175807,1176019,1176381,1176400,1176588,1176907,1176979,1177090,1177109,1177121,1177193,1177194,1177206,1177258,1177271,1177283,1177284,1177285,1177286,1177297,1177384,1177511,1177617,1177681,1177683,1177687,1177694,1177697,1177719,1177724,1177725,1177726,802154,954532
CVE References: CVE-2020-12351,CVE-2020-12352,CVE-2020-24490,CVE-2020-25212,CVE-2020-25641,CVE-2020-25643,CVE-2020-25645
JIRA References: 
Sources used:
openSUSE Leap 15.2 (src):    kernel-debug-5.3.18-lp152.47.2, kernel-default-5.3.18-lp152.47.2, kernel-docs-5.3.18-lp152.47.1, kernel-kvmsmall-5.3.18-lp152.47.2, kernel-obs-build-5.3.18-lp152.47.2, kernel-obs-qa-5.3.18-lp152.47.1, kernel-preempt-5.3.18-lp152.47.2, kernel-source-5.3.18-lp152.47.2, kernel-syms-5.3.18-lp152.47.1
Comment 20 Swamp Workflow Management 2020-10-22 13:26:33 UTC
SUSE-SU-2020:2999-1: An update that solves 15 vulnerabilities and has 84 fixes is now available.

Category: security (important)
Bug References: 1055186,1058115,1065600,1065729,1094244,1112178,1113956,1136666,1152148,1154366,1163524,1165629,1166965,1167527,1168468,1169790,1169972,1170232,1171558,1171675,1171688,1171742,1172073,1172538,1172873,1173060,1173115,1174003,1174354,1174899,1175228,1175515,1175520,1175528,1175667,1175691,1175716,1175749,1175873,1175882,1176011,1176022,1176038,1176069,1176235,1176242,1176278,1176316,1176317,1176318,1176319,1176320,1176321,1176381,1176395,1176410,1176423,1176482,1176507,1176536,1176544,1176545,1176546,1176548,1176659,1176698,1176699,1176700,1176721,1176722,1176725,1176732,1176788,1176789,1176869,1176877,1176935,1176946,1176950,1176962,1176966,1176990,1177027,1177030,1177041,1177042,1177043,1177044,1177121,1177206,1177258,1177291,1177293,1177294,1177295,1177296,1177340,1177511,802154
CVE References: CVE-2020-0404,CVE-2020-0427,CVE-2020-0431,CVE-2020-0432,CVE-2020-14381,CVE-2020-14386,CVE-2020-14390,CVE-2020-1749,CVE-2020-2521,CVE-2020-25212,CVE-2020-25284,CVE-2020-25641,CVE-2020-25643,CVE-2020-25645,CVE-2020-26088
JIRA References: 
Sources used:
SUSE Linux Enterprise Real Time Extension 12-SP5 (src):    kernel-rt-4.12.14-10.19.1, kernel-rt_debug-4.12.14-10.19.1, kernel-source-rt-4.12.14-10.19.1, kernel-syms-rt-4.12.14-10.19.1

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 21 Swamp Workflow Management 2020-11-29 20:27:55 UTC
openSUSE-SU-2020:2112-1: An update that solves 15 vulnerabilities and has 102 fixes is now available.

Category: security (important)
Bug References: 1055014,1055186,1061843,1065600,1065729,1066382,1077428,1129923,1134760,1149032,1152489,1155798,1163592,1164648,1165692,1166146,1166166,1167030,1168468,1170415,1171675,1171688,1174003,1174098,1174748,1174969,1175052,1175306,1175599,1175621,1175718,1175721,1175749,1175807,1175898,1176019,1176354,1176381,1176400,1176485,1176588,1176713,1176907,1176979,1177086,1177090,1177109,1177121,1177193,1177194,1177206,1177258,1177271,1177281,1177283,1177284,1177285,1177286,1177297,1177353,1177384,1177410,1177411,1177470,1177511,1177617,1177681,1177683,1177687,1177694,1177697,1177719,1177724,1177725,1177726,1177739,1177749,1177750,1177754,1177755,1177765,1177766,1177799,1177801,1177814,1177817,1177854,1177855,1177856,1177861,1178002,1178079,1178123,1178166,1178173,1178175,1178176,1178177,1178183,1178184,1178185,1178186,1178190,1178191,1178246,1178255,1178307,1178330,1178393,1178395,1178461,1178579,1178581,1178584,1178585,802154,954532
CVE References: CVE-2020-12351,CVE-2020-12352,CVE-2020-14351,CVE-2020-16120,CVE-2020-24490,CVE-2020-25212,CVE-2020-25285,CVE-2020-25641,CVE-2020-25643,CVE-2020-25645,CVE-2020-25656,CVE-2020-25668,CVE-2020-25704,CVE-2020-25705,CVE-2020-8694
JIRA References: 
Sources used:
openSUSE Leap 15.2 (src):    kernel-default-base-5.3.18-lp152.50.1.lp152.8.10.1
Comment 22 Swamp Workflow Management 2021-08-10 22:25:39 UTC
openSUSE-SU-2021:1142-1: An update that solves 5 vulnerabilities and has 46 fixes is now available.

Category: security (important)
Bug References: 1065729,1085224,1094840,1113295,1153274,1154353,1156395,1179243,1183871,1184114,1184350,1184631,1185377,1185902,1186194,1186264,1186482,1187476,1188101,1188405,1188445,1188504,1188620,1188683,1188746,1188747,1188748,1188770,1188771,1188772,1188773,1188774,1188777,1188780,1188781,1188782,1188783,1188784,1188786,1188787,1188788,1188790,1188838,1188842,1188876,1188885,1188973,1189021,1189057,1189077,802154
CVE References: CVE-2021-21781,CVE-2021-22543,CVE-2021-3659,CVE-2021-3679,CVE-2021-37576
JIRA References: 
Sources used:
openSUSE Leap 15.2 (src):    kernel-debug-5.3.18-lp152.87.1, kernel-default-5.3.18-lp152.87.1, kernel-default-base-5.3.18-lp152.87.1.lp152.8.40.1, kernel-docs-5.3.18-lp152.87.1, kernel-kvmsmall-5.3.18-lp152.87.1, kernel-obs-build-5.3.18-lp152.87.1, kernel-obs-qa-5.3.18-lp152.87.1, kernel-preempt-5.3.18-lp152.87.1, kernel-source-5.3.18-lp152.87.1, kernel-syms-5.3.18-lp152.87.1
Comment 23 Swamp Workflow Management 2021-12-06 14:41:31 UTC
SUSE-SU-2021:3929-1: An update that solves 36 vulnerabilities and has 7 fixes is now available.

Category: security (important)
Bug References: 1068032,1087082,1098425,1100416,1119934,1129735,1171217,1171420,1173346,1176724,1183089,1184673,1186109,1186390,1188172,1188325,1188563,1188601,1188838,1188876,1188983,1188985,1189057,1189262,1189291,1189399,1189706,1190023,1190025,1190067,1190117,1190159,1190276,1190349,1190351,1190601,1191193,1191315,1191790,1191958,1191961,1192781,802154
CVE References: CVE-2017-5753,CVE-2018-13405,CVE-2018-16882,CVE-2020-0429,CVE-2020-12655,CVE-2020-14305,CVE-2020-3702,CVE-2021-20265,CVE-2021-20322,CVE-2021-31916,CVE-2021-33033,CVE-2021-34556,CVE-2021-34981,CVE-2021-3542,CVE-2021-35477,CVE-2021-3640,CVE-2021-3653,CVE-2021-3655,CVE-2021-3659,CVE-2021-3679,CVE-2021-3715,CVE-2021-37159,CVE-2021-3732,CVE-2021-3752,CVE-2021-3753,CVE-2021-37576,CVE-2021-3760,CVE-2021-3772,CVE-2021-38160,CVE-2021-38198,CVE-2021-38204,CVE-2021-3896,CVE-2021-40490,CVE-2021-42008,CVE-2021-42739,CVE-2021-43389
JIRA References: 
Sources used:
SUSE Linux Enterprise Server 12-SP2-BCL (src):    kernel-default-4.4.121-92.161.1, kernel-source-4.4.121-92.161.1, kernel-syms-4.4.121-92.161.1

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.