Bug 906373 - (CVE-2014-4452) VUL-0: CVE-2014-4452: libwebkit1_0,libwebkit: WebKit allows remote attackers to execute arbitrary code
(CVE-2014-4452)
VUL-0: CVE-2014-4452: libwebkit1_0,libwebkit: WebKit allows remote attackers ...
Status: NEW
Classification: Novell Products
Product: SUSE Security Incidents
Classification: Novell Products
Component: Incidents
unspecified
Other Other
: P3 - Medium : Major
: ---
Assigned To: Federico Mena Quintero
Security Team bot
https://smash.suse.de/issue/110819/
CVSSv2:NVD:CVE-2014-4452:5.4:(AV:A/AC...
:
Depends on: 1069669
Blocks:
  Show dependency treegraph
 
Reported: 2014-11-20 12:36 UTC by Johannes Segitz
Modified: 2019-08-31 14:39 UTC (History)
1 user (show)

See Also:
Found By: Security Response Team
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Johannes Segitz 2014-11-20 12:36:49 UTC
No further details available.

WebKit, as used in Apple iOS before 8.1.1 and Apple TV before 7.0.2, allows
remote attackers to execute arbitrary code or cause a denial of service (memory
corruption and application crash) via a crafted web site, a different
vulnerability than CVE-2014-4462.

References:
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-4452
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-4452
http://lists.apple.com/archives/security-announce/2014/Nov/msg00002.html
Comment 1 Swamp Workflow Management 2014-11-20 23:02:38 UTC
bugbot adjusting priority
Comment 3 Federico Mena Quintero 2015-01-17 02:02:38 UTC
Apple has not released information on which version of webkit fixes this problem.  We'll have to wait a bit; it will get merged in due time into webkitgtk 2.4.x.
Comment 4 Johannes Segitz 2015-04-08 14:02:57 UTC
(In reply to Federico Mena Quintero from comment #3)
Was this already included?