Bug 916215 - (CVE-2015-1463) VUL-0: CVE-2015-1463: clamav: Remote attackers can cause a denial of service via a crafted petite packer file
(CVE-2015-1463)
VUL-0: CVE-2015-1463: clamav: Remote attackers can cause a denial of service ...
Status: RESOLVED FIXED
Classification: Novell Products
Product: SUSE Security Incidents
Classification: Novell Products
Component: Incidents
unspecified
Other Other
: P3 - Medium : Normal
: ---
Assigned To: Security Team bot
Security Team bot
https://smash.suse.de/issue/113497/
maint:released:sle11-sp1:60578 maint...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-02-04 12:23 UTC by Johannes Segitz
Modified: 2017-12-03 09:04 UTC (History)
2 users (show)

See Also:
Found By: Security Response Team
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Johannes Segitz 2015-02-04 12:23:25 UTC
CVE-2015-1463

ClamAV before 0.98.6 allows remote attackers to cause a denial of service
(crash) via a crafted petite packer file, related to an "incorrect compiler
optimization."

References:
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-1463
http://www.cvedetails.com/cve/CVE-2015-1463/
Comment 1 Swamp Workflow Management 2015-02-04 13:41:28 UTC
An update workflow for this issue was started.
This issue was rated as important.
Please submit fixed packages until 2015-02-11.
When done, reassign the bug to security-team@suse.de.
https://swamp.suse.de/webswamp/wf/60537
Comment 2 Swamp Workflow Management 2015-02-04 23:00:36 UTC
bugbot adjusting priority
Comment 4 Bernhard Wiedemann 2015-02-06 12:00:21 UTC
This is an autogenerated message for OBS integration:
This bug (916215) was mentioned in
https://build.opensuse.org/request/show/284469 Factory / clamav
Comment 5 Swamp Workflow Management 2015-02-13 15:05:47 UTC
openSUSE-SU-2015:0285-1: An update that fixes four vulnerabilities is now available.

Category: security (important)
Bug References: 915512,916214,916215,916217
CVE References: CVE-2014-9328,CVE-2015-1461,CVE-2015-1462,CVE-2015-1463
Sources used:
openSUSE 13.2 (src):    clamav-0.98.6-2.13.1
openSUSE 13.1 (src):    clamav-0.98.6-30.1
Comment 6 Swamp Workflow Management 2015-02-16 16:05:30 UTC
SUSE-SU-2015:0291-1: An update that fixes four vulnerabilities is now available.

Category: security (moderate)
Bug References: 915512,916214,916215,916217
CVE References: CVE-2014-9328,CVE-2015-1461,CVE-2015-1462,CVE-2015-1463
Sources used:
SUSE Linux Enterprise Server 12 (src):    clamav-0.98.6-10.1
SUSE Linux Enterprise Desktop 12 (src):    clamav-0.98.6-10.1
Comment 7 Swamp Workflow Management 2015-02-17 02:05:26 UTC
SUSE-SU-2015:0298-1: An update that fixes four vulnerabilities is now available.

Category: security (important)
Bug References: 915512,916214,916215,916217
CVE References: CVE-2014-9328,CVE-2015-1461,CVE-2015-1462,CVE-2015-1463
Sources used:
SUSE Linux Enterprise Server 11 SP3 for VMware (src):    clamav-0.98.6-0.6.1
SUSE Linux Enterprise Server 11 SP3 (src):    clamav-0.98.6-0.6.1
SUSE Linux Enterprise Server 11 SP2 LTSS (src):    clamav-0.98.6-0.6.1
SUSE Linux Enterprise Server 11 SP1 LTSS (src):    clamav-0.98.6-0.6.1
SUSE Linux Enterprise Server 10 SP4 LTSS (src):    clamav-0.98.6-0.8.1
SUSE Linux Enterprise Desktop 11 SP3 (src):    clamav-0.98.6-0.6.1
Comment 8 Johannes Segitz 2015-03-25 14:50:45 UTC
all updates released
Comment 9 Bernhard Wiedemann 2017-12-03 09:04:52 UTC
This is an autogenerated message for OBS integration:
This bug (916215) was mentioned in
https://build.opensuse.org/request/show/547654 15.0 / clamav