Bug 947645 - aarch64: Yast crashes immediately
aarch64: Yast crashes immediately
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: YaST2
Current
aarch64 SUSE Other
: P2 - High : Major (vote)
: ---
Assigned To: Martin Vidner
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-25 22:23 UTC by Alan Ott
Modified: 2016-10-04 15:40 UTC (History)
3 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: Yes
Marketing QA Status: ---
IT Deployment: ---


Attachments
Yast logs as requested (431.35 KB, application/x-compressed-tar)
2015-09-28 13:56 UTC, Alan Ott
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alan Ott 2015-09-25 22:23:12 UTC
Yast crashes immediately with Tumbleweed Build329 XFCE on aarch64.

The only text I see is:
/sbin/yast: line 440:  3226 Segmentation fault      $ybindir/y2base $module "$@"
 "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS                                        

And the console is messed up (fixed with reset command).
Comment 1 Arvin Schnell 2015-09-28 10:06:50 UTC
Please provide YaST logs, see http://en.opensuse.org/openSUSE:Bugreport_YaST.
Comment 2 Alan Ott 2015-09-28 13:56:51 UTC
Created attachment 649286 [details]
Yast logs as requested
Comment 3 Alan Ott 2015-09-28 13:57:41 UTC
Logs attached. Are you not able to reproduce this on your end? It's every single time (including the very first) here.
Comment 5 Arvin Schnell 2015-09-29 08:18:51 UTC
(In reply to Alan Ott from comment #3)
> Logs attached. Are you not able to reproduce this on your end?

aarch64 hardware is still scarce.

Looks like a problem with libyui-ncurses.
Comment 8 Alan Ott 2016-10-03 17:12:12 UTC
It's a year old bug. It doesn't do it with recent Tumbleweeds. It's OK to close.
Comment 9 Dirk Mueller 2016-10-04 15:40:54 UTC
resolving as fixed