Bug 953773 - 32bit available for download for Leap
32bit available for download for Leap
Status: RESOLVED MOVED
Classification: openSUSE
Product: openSUSE.org
Classification: openSUSE
Component: Software Portal
unspecified
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Ancor Gonzalez Sosa
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-05 11:53 UTC by Konstantinos Koudaras
Modified: 2016-10-03 11:17 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Konstantinos Koudaras 2015-11-05 11:53:42 UTC
When you go look for Leap software to install from http://software.opensuse.org/421/en it give you the choice to install a 32bit version of the program but it is just a dead link. 
A good example exists here: http://software.opensuse.org/package/gnome-maps
Comment 1 Dominique Leuenberger 2015-11-05 13:05:04 UTC
Ancor - Guess that's because the .i586 packages are actually built on OBS (we have to, especially for the -32bit stuff) - but then not published;

so we need some more logic on software.o.o
Comment 2 Ancor Gonzalez Sosa 2016-07-26 13:49:19 UTC
Cloned as https://github.com/openSUSE/software-o-o/issues/85 since we agreed to track all software.o.o issues at Github.
Comment 3 Ancor Gonzalez Sosa 2016-10-03 11:17:52 UTC
(In reply to Ancor Gonzalez Sosa from comment #2)
> Cloned as https://github.com/openSUSE/software-o-o/issues/85 since we agreed
> to track all software.o.o issues at Github.

Closing the bug here. It's confusing to have it in two different places.