Bug 955057 - wlan0 is not added to interface section in Firewall settings
wlan0 is not added to interface section in Firewall settings
Status: RESOLVED DUPLICATE of bug 578787
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: Installation
Leap 42.1
64bit Other
: P5 - None : Normal (vote)
: ---
Assigned To: Michal Filka
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-14 12:12 UTC by Artur Koziol
Modified: 2016-10-27 08:47 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
y2logs (3.01 MB, application/x-compressed-tar)
2015-11-18 19:42 UTC, Artur Koziol
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Artur Koziol 2015-11-14 12:12:41 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.71 Safari/537.36
Build Identifier: 

Can't add interface wlan0 (Intel Wireless 3160) to firewall zones. Only Ethernet interface is on the list.
I have to disable network manager and configure interface manually and then re-enable network manager.
Intel Wireless 3160 card was not detected during installation.


Reproducible: Always

Steps to Reproduce:
1. install Leap 42.1 on Dell Inspiron 15 5000 Series
2.
3.
Comment 1 Ladislav Slezák 2015-11-18 14:34:39 UTC
Please attach YaST logs (https://en.opensuse.org/Bugs/YaST)
Comment 2 Artur Koziol 2015-11-18 19:42:28 UTC
Created attachment 656518 [details]
y2logs
Comment 3 Josef Reidinger 2015-11-19 12:58:35 UTC
michal please decide if it is small or big task and if big, then we can move it to board.
Comment 4 Josef Reidinger 2016-10-27 08:47:05 UTC
duplicate

*** This bug has been marked as a duplicate of bug 578787 ***