Bug 970432 - (CVE-2016-2843) VUL-0: CVE-2016-2843: chromium: Multiple unspecified vulnerabilities in V8 before 4.9.385.26
(CVE-2016-2843)
VUL-0: CVE-2016-2843: chromium: Multiple unspecified vulnerabilities in V8 be...
Status: RESOLVED FIXED
Classification: Novell Products
Product: SUSE Security Incidents
Classification: Novell Products
Component: Incidents
unspecified
Other openSUSE 42.1
: P3 - Medium : Normal
: ---
Assigned To: Raymond Wooninck
Security Team bot
https://smash.suse.de/issue/162700/
CVSSv2:RedHat:CVE-2016-2843:4.3:(AV:...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-10 08:45 UTC by Victor Pereira
Modified: 2016-03-22 15:56 UTC (History)
2 users (show)

See Also:
Found By: Security Response Team
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Victor Pereira 2016-03-10 08:45:39 UTC
rh#1315359

Multiple unspecified vulnerabilities in Google V8 before 4.9.385.26, as used in
Google Chrome before 49.0.2623.75, allow attackers to cause a denial of service
or possibly have other impact via unknown vectors.

References:
https://bugzilla.redhat.com/show_bug.cgi?id=1315359
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-2843
http://people.canonical.com/~ubuntu-security/cve/2016/CVE-2016-2843.html
http://www.cvedetails.com/cve/CVE-2016-2843/
Comment 1 Swamp Workflow Management 2016-03-10 23:00:25 UTC
bugbot adjusting priority
Comment 2 Andreas Stieger 2016-03-22 15:56:15 UTC
Already fixed via bug 969333