Bug 980460 - Slow boot time due to wicked service
Slow boot time due to wicked service
Status: RESOLVED DUPLICATE of bug 972471
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Basesystem
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-05-18 06:13 UTC by Aleksa Sarai
Modified: 2016-05-18 08:57 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksa Sarai 2016-05-18 06:13:55 UTC
The start job for wicked takes about 30 seconds to start, and it is the longest part of my boot sequence (making it quite annoying since I have to restart my machine *a lot* -- I'm currently testing kernel patches on my own machine).

I haven't modified any of the base configs for wicked, and I (weirdly) also have NetworkManager installed and set up to connect to my wireless network.
Comment 1 Per Jessen 2016-05-18 07:13:50 UTC
This issue was reported recently, see bug#972471.
Comment 2 Aleksa Sarai 2016-05-18 08:57:08 UTC
Closing as a duplicate.

*** This bug has been marked as a duplicate of bug 972471 ***