Bug 1160674 - (CVE-2014-2686) VUL-1: CVE-2014-2686: ansible,ansible1: Ansible prior to 1.5.4 mishandles the evaluation of some strings.
(CVE-2014-2686)
VUL-1: CVE-2014-2686: ansible,ansible1: Ansible prior to 1.5.4 mishandles the...
Status: RESOLVED INVALID
Classification: Novell Products
Product: SUSE Security Incidents
Classification: Novell Products
Component: Incidents
unspecified
Other Other
: P5 - None : Normal
: ---
Assigned To: Matej Cepl
Security Team bot
https://smash.suse.de/issue/250678/
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2020-01-10 13:59 UTC by Alexandros Toptsoglou
Modified: 2020-01-10 14:00 UTC (History)
1 user (show)

See Also:
Found By: Security Response Team
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Alexandros Toptsoglou 2020-01-10 14:00:07 UTC
We ship newer version in all codestreams. Closing