Bug 1046313 - (CVE-2015-5378) VUL-0: CVE-2015-5378: logstash: allows remote attackers to read communications between Logstash Forwarder agent and Logstash server.
(CVE-2015-5378)
VUL-0: CVE-2015-5378: logstash: allows remote attackers to read communication...
Status: RESOLVED WONTFIX
Classification: Novell Products
Product: SUSE Security Incidents
Classification: Novell Products
Component: Incidents
unspecified
Other All
: P3 - Medium : Normal
: ---
Assigned To: Christian Müller
Security Team bot
https://smash.suse.de/issue/187386/
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 06:31 UTC by Johannes Segitz
Modified: 2021-02-12 07:27 UTC (History)
2 users (show)

See Also:
Found By: Security Response Team
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Lars Vogdt 2017-10-18 07:33:17 UTC
Re-assigning to SUSE-IT team lead for further analysis.
Comment 2 Marcus Meissner 2021-02-12 07:27:54 UTC
the teamlead went away some years ago.

either its unused or replaced I would think
.

also cloud7 has started shipping it , and got obsoleted ;)