Bug 1082400 - (CVE-2015-9101) VUL-0: CVE-2015-9101: lame: The fill_buffer_resample function in util.c in libmp3lame.a in LAME 3.99.5allows remote attackers to cause a denial of service (heap-based bufferover-read and application crash) via a crafted audio file.
(CVE-2015-9101)
VUL-0: CVE-2015-9101: lame: The fill_buffer_resample function in util.c in li...
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: Security
Leap 42.3
Other Other
: P3 - Medium : Normal (vote)
: ---
Assigned To: Ismail Dönmez
Security Team bot
https://smash.suse.de/issue/187287/
CVSSv2:NVD:CVE-2015-9101:4.3:(AV:N/AC...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-22 20:22 UTC by Karol Babioch
Modified: 2019-01-20 02:28 UTC (History)
1 user (show)

See Also:
Found By: Security Response Team
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Swamp Workflow Management 2018-02-26 11:09:26 UTC
openSUSE-SU-2018:0543-1: An update that fixes 12 vulnerabilities is now available.

Category: security (important)
Bug References: 1082311,1082317,1082333,1082340,1082391,1082392,1082393,1082395,1082397,1082399,1082400,1082401
CVE References: CVE-2015-9100,CVE-2015-9101,CVE-2017-11720,CVE-2017-13712,CVE-2017-15019,CVE-2017-9410,CVE-2017-9411,CVE-2017-9412,CVE-2017-9869,CVE-2017-9870,CVE-2017-9871,CVE-2017-9872
Sources used:
SUSE Package Hub for SUSE Linux Enterprise 12 (src):    lame-3.100-6.1
Comment 2 Swamp Workflow Management 2018-02-26 11:11:11 UTC
openSUSE-SU-2018:0544-1: An update that fixes 12 vulnerabilities is now available.

Category: security (important)
Bug References: 1082311,1082317,1082333,1082340,1082391,1082392,1082393,1082395,1082397,1082399,1082400,1082401
CVE References: CVE-2015-9100,CVE-2015-9101,CVE-2017-11720,CVE-2017-13712,CVE-2017-15019,CVE-2017-9410,CVE-2017-9411,CVE-2017-9412,CVE-2017-9869,CVE-2017-9870,CVE-2017-9871,CVE-2017-9872
Sources used:
openSUSE Leap 42.3 (src):    lame-3.100-7.1
Comment 3 Karl Cheng 2019-01-20 02:28:07 UTC
Seems like fixes have been released for all affected lines, closing.