Bug 1026858 - (CVE-2017-6308) VUL-0: CVE-2017-6308: tnef: An issue was discovered in tnef before 1.4.13. Several Integer Overflows, whichcan lead to Heap Ove...
(CVE-2017-6308)
VUL-0: CVE-2017-6308: tnef: An issue was discovered in tnef before 1.4.13. Se...
Status: RESOLVED FIXED
Classification: Novell Products
Product: SUSE Security Incidents
Classification: Novell Products
Component: Incidents
unspecified
Other Other
: P3 - Medium : Normal
: ---
Assigned To: Security Team bot
Security Team bot
https://smash.suse.de/issue/180893/
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-02-24 15:31 UTC by Marcus Meissner
Modified: 2017-05-29 10:55 UTC (History)
1 user (show)

See Also:
Found By: Security Response Team
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcus Meissner 2017-02-24 15:31:27 UTC
CVE-2017-6308

An issue was discovered in tnef before 1.4.13. Several Integer Overflows, which
can lead to Heap Overflows, have been identified in the functions that wrap
memory allocation.

References:
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2017-6308
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6308
https://github.com/verdammelt/tnef/commit/c5044689e50039635e7700fe2472fd632ac77176
Comment 1 Swamp Workflow Management 2017-02-24 23:00:54 UTC
bugbot adjusting priority
Comment 2 Philipp Thomas 2017-05-29 10:55:28 UTC
Fixed package submitted.