Bug 1087819 - (CVE-2018-6249) VUL-0: CVE-2018-6249: nvidia kernel driver security issue
(CVE-2018-6249)
VUL-0: CVE-2018-6249: nvidia kernel driver security issue
Status: RESOLVED FIXED
Classification: Novell Products
Product: SUSE Security Incidents
Classification: Novell Products
Component: Incidents
unspecified
Other Other
: P2 - High : Normal
: ---
Assigned To: Stefan Dirsch
Security Team bot
https://smash.suse.de/issue/203005/
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-04-03 05:45 UTC by Marcus Meissner
Modified: 2018-04-15 20:37 UTC (History)
1 user (show)

See Also:
Found By: Security Response Team
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcus Meissner 2018-04-03 05:45:23 UTC
CVE-2018-6249

nvida problem

https://nvidia.custhelp.com/app/answers/detail/a_id/4649


CVE-2018-6249

NVIDIA GPU Display Driver contains a vulnerability in kernel mode layer handler where a NULL pointer dereference may lead to denial of service or potential escalation of privileges.

CVSS Base Score: 8.8
CVSS Temporal Score: 7.9
CVSS Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H/E:P/RL:O/RC:C
Comment 1 Stefan Dirsch 2018-04-03 09:19:18 UTC
Ok. I'll work on an update to 390.48. We do not package any longer 384.xx. It has been superseded by 390.xx.
Comment 2 Stefan Dirsch 2018-04-15 20:37:33 UTC
I forgot to update this bugreport. openSUSE repos have been updated to release 390.48.