Bug 1142721 - (CVE-2019-0203) VUL-0: CVE-2019-0203: subversion: Remote unauthenticated denial-of-service in Subversion svnserve
(CVE-2019-0203)
VUL-0: CVE-2019-0203: subversion: Remote unauthenticated denial-of-service in...
Status: RESOLVED FIXED
Classification: Novell Products
Product: SUSE Security Incidents
Classification: Novell Products
Component: Incidents
unspecified
Other Other
: P3 - Medium : Major
: ---
Assigned To: Security Team bot
Security Team bot
https://smash.suse.de/issue/237956/
CVSSv3:SUSE:CVE-2019-0203:7.5:(AV:N/A...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-07-25 05:38 UTC by Alexandros Toptsoglou
Modified: 2019-09-04 11:23 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 6 Tomáš Chvátal 2019-07-25 12:49:53 UTC
SLE12 and SLE15 submitted TW submission (without mention for now; was also sent).
Comment 7 Swamp Workflow Management 2019-07-31 22:18:01 UTC
SUSE-SU-2019:2032-1: An update that solves two vulnerabilities and has one errata is now available.

Category: security (important)
Bug References: 1049448,1142721,1142743
CVE References: CVE-2018-11782,CVE-2019-0203
Sources used:
SUSE Linux Enterprise Software Development Kit 12-SP4 (src):    subversion-1.8.19-25.9.1

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 8 Swamp Workflow Management 2019-07-31 22:18:56 UTC
SUSE-SU-2019:2031-1: An update that fixes two vulnerabilities is now available.

Category: security (important)
Bug References: 1142721,1142743
CVE References: CVE-2018-11782,CVE-2019-0203
Sources used:
SUSE Linux Enterprise Module for Server Applications 15-SP1 (src):    subversion-1.10.6-3.6.2
SUSE Linux Enterprise Module for Server Applications 15 (src):    subversion-1.10.6-3.6.2
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15-SP1 (src):    subversion-1.10.6-3.6.2
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 (src):    subversion-1.10.6-3.6.2
SUSE Linux Enterprise Module for Development Tools 15-SP1 (src):    subversion-1.10.6-3.6.2
SUSE Linux Enterprise Module for Development Tools 15 (src):    subversion-1.10.6-3.6.2
SUSE Linux Enterprise Module for Basesystem 15-SP1 (src):    subversion-1.10.6-3.6.2
SUSE Linux Enterprise Module for Basesystem 15 (src):    subversion-1.10.6-3.6.2

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 9 Swamp Workflow Management 2019-08-02 08:30:10 UTC
This is an autogenerated message for OBS integration:
This bug (1142721) was mentioned in
https://build.opensuse.org/request/show/720475 Factory / subversion
Comment 10 Swamp Workflow Management 2019-08-15 13:28:37 UTC
openSUSE-SU-2019:1910-1: An update that fixes two vulnerabilities is now available.

Category: security (important)
Bug References: 1142721,1142743
CVE References: CVE-2018-11782,CVE-2019-0203
Sources used:
openSUSE Leap 15.1 (src):    subversion-1.10.6-lp151.4.3.1
openSUSE Leap 15.0 (src):    subversion-1.10.6-lp150.7.1
Comment 11 Swamp Workflow Management 2019-08-19 15:10:19 UTC
This is an autogenerated message for OBS integration:
This bug (1142721) was mentioned in
https://build.opensuse.org/request/show/724598 Factory / subversion
Comment 14 Marcus Meissner 2019-09-04 11:23:40 UTC
released